Jump to content


Photo

Rattle In Neutral


  • Please log in to reply
1 reply to this topic

#1 rob+

rob+

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Name: Rob
  • Ford Model: Focus
  • Year: 2003
  • Location: Lancashire

Posted 01 November 2011 - 09:04 PM

I've got a 2003 tddi focus. Had the clutch done as it was getting tough to drive (had limped around for weeks :) ). When I got the car back it had a rattle when in neutral without the clutch pressed. After consulting haynes and google I have come to the conclusion that its the front input shaft bearing. My question is though, could the mechanic have damaged this when removing the gearbox to do the clutch? Has anyone else had this problem after a clutch being done?

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,940 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 02 November 2011 - 06:29 PM

I've got a 2003 tddi focus. Had the clutch done as it was getting tough to drive (had limped around for weeks :) ). When I got the car back it had a rattle when in neutral without the clutch pressed. After consulting haynes and google I have come to the conclusion that its the front input shaft bearing. My question is though, could the mechanic have damaged this when removing the gearbox to do the clutch? Has anyone else had this problem after a clutch being done?


mine did it too on my mk1 petrol just before i got rid of it wasnt the mechanic though but i was told there have been a lot of boxes repaired or replaced as the gear box oil is rarely checked unless specified and rarely changed either


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users