Jump to content


Show
Photo

Ford Focus Saloon "key Fob" Problem ;(


  • Please log in to reply
1 reply to this topic

#1 drgonzo

drgonzo

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Name: carl
  • Ford Model: Focus
  • Year: 2001
  • Location: Kent

Posted 06 November 2011 - 10:07 AM

Hi,

Im the owner of one Ford focus 1.6lx saloon on a 2001 plate... Everything was going well until I started to have problems a while ago! Firstly when inside the car every now and then when locking from the inside the passengers door started to not lock when it felt like it, soon after my key fob battery started to die "Less distance" day by day so changed the battery and everything was ok again ;). A week later the range started to drop again to the point i could only get the fob to work by stading at the front of the car???? So I changed the battery for a new one which worked just as badly????

At the end of the week I had to put some timber in the car which hung out of the boot forcing me to drive with the boot slightly open, this in turn seemed to stop the fob from working completely!!! Not sure if thats just a coincidence...

So I've tried re-syncing the fob with the car via the 4 turns through 1 to 2 with in 6 seconds with the key in the ignition folowwed by the chirp and it chirps again after I press the key fob buttons but nothing??? Even unplugged the central locking unit for over an hour but still a no no ;(.

The central locking works fine via using the key in the door!!!



Sorry for the long story, didnt want to leave anything out! If anyone can help I'd greatly appreciate it ;))

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 drgonzo

drgonzo

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Name: carl
  • Ford Model: Focus
  • Year: 2001
  • Location: Kent

Posted 06 November 2011 - 01:46 PM

Have also just checked fuse 63 which was absolutly fine??? left the fuse out for an hour and now the central locking works but one of the back doors just stays unlocked lol!!!! Also tried pressing the door switch 6 times to put it into test mode... My key fob buttons and all the door switches are working since the indicater lights flash when i press them ;)

Is there anyway to hard reset the central locking unit? Seems I might need a new one maybe?


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users