Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Azeluk

Ford Galaxy Parking Sensors

1 post in this topic

Hi Peeps,

I'm new to the forum and to fords in general, i've just become the proud owner of a 2003 1.9tdi Galaxy, unfortunatly i have noticed that the front and rear parking sensors arn't working, i have contacted the garage who have said they will fix the problem but to save time i was hoping some one could tell me what the problem is so i can pass the details on.

The symptoms are : placing the car in reverse the parking sensor button on the control panel flashes, if i turn it off and back on there is one long beep and the button starts flashing again.

Any advice would be very much appreciated.

Many thanks.

Azel.

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now