Jump to content


Photo

Abs Light Issue


  • Please log in to reply
4 replies to this topic

#1 danarsenal88

danarsenal88

    Newbie

  • Budding Enthusiast
  • Pip
  • 9 posts
  • Name: daniel
  • Ford Model: focus
  • Year: 2003
  • Location: Northumberland

Posted 11 November 2011 - 03:04 PM

hi guys, newbie here and in need of some help

i have just bought a 03 plate 1.8 tdci focus, with 71,000 miles on, i have had the car just under a week and the abs light came on when i was driving, i have took it back to the company i bought it from and they put it on the computer and ran serveral checks, the computer is saying there is no faults with abs, but the light still comes on when driving,

sometimes the light flickers on and off and some times it is on for ages

any ideas

thanks

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Steven33

Steven33

    Settling In Well

  • New Member
  • PipPipPip
  • 95 posts
  • Name: Steven
  • Ford Model: Focus
  • Year: 2009
  • Location: Somerset

Posted 11 November 2011 - 03:35 PM

the metal ring that the abs sensor sits on, on each wheel, or the sensor itself, could be dirty. give them all a good clean in some IPA or acetone and see how it goes

#3 danarsenal88

danarsenal88

    Newbie

  • Budding Enthusiast
  • Pip
  • 9 posts
  • Name: daniel
  • Ford Model: focus
  • Year: 2003
  • Location: Northumberland

Posted 11 November 2011 - 08:40 PM

thanks,

i'll give it a go and let you know how it went

#4 danarsenal88

danarsenal88

    Newbie

  • Budding Enthusiast
  • Pip
  • 9 posts
  • Name: daniel
  • Ford Model: focus
  • Year: 2003
  • Location: Northumberland

Posted 03 December 2011 - 12:05 AM

hi peeps

just an update

just to let you know, problem has been fixed, it was the wiring that is connected to the clocks, had these changed and all fixed

thanks

#5 Steven33

Steven33

    Settling In Well

  • New Member
  • PipPipPip
  • 95 posts
  • Name: Steven
  • Ford Model: Focus
  • Year: 2009
  • Location: Somerset

Posted 05 December 2011 - 01:42 PM

glad you got it sorted mate


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users