Jump to content


Show
Photo

Retro-Fit Usb........ It Works!!


  • Please log in to reply
151 replies to this topic

#151 iNath

iNath

    ST-2 Mod

  • Super Mod
  • 3,627 posts
  • Name: Nathan
  • Ford Model: Molten Orange Fiesta ST-2
  • Year: 2013
  • Location: Buckinghamshire
Contributor

Posted 12 April 2014 - 01:27 PM

eBay ;)



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#152 werewhelk

werewhelk

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: Tim
  • Ford Model: Focus
  • Year: 2009
  • Location: Essex

Posted 18 April 2014 - 12:11 PM

Gents, looks like there is a lot of knowledge in this forum around the retrofit Bluetooth module so I'm hoping someone might be able to help.

 

I've retrofitted a module 8M5T-19C112-AS bought off ebay into a mk2.5 Focus, but I can't get it to work properly.

I can see USB files, but they wont play (invalid file), and also my phone connects but keeps dropping off. Basically, it aint working!

 

I tried updating the VIN usling ELMconfig, but no difference. What I did notice though is that when I save the SRM module config to a file, it is showing mostly zeros. Not sure it this is right or not but it makes me suspicious that it might have been corrupted.

 

I wondered if anyone had a similar module and could send me their ELMconfig file to try?

 

Any other ideas would also be much appreciated, cos at the moment I'm stuck!

 

Cheers,  Tim




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users