Jump to content


Photo

Droplets On Top Of Plugs


  • Please log in to reply
2 replies to this topic

#1 Darren Cook

Darren Cook

    Member

  • New Member
  • PipPip
  • 20 posts
  • Name: Darren
  • Ford Model: Ford Focus Zetec SE 1.6 Petrol Mk1
  • Year: 2001
  • Location: Durham

Posted 01 December 2011 - 12:07 AM

Having some serious problems when my focus zetec 1.6 (2001)

Seems to be stuttering/missing when hot.

Replaced list:

Rocker-box Gasket (oil in plug well) - NO FIX
HT leads + coil pack & sparks. - NO FIX
Fuel Filter - NO FIX
Thermostat - NO FIX

0 stored errors. no warnings.

Now i've found what seems to be droplets of water/liquid on the upper part of the plug 'wellys' its not coming from above as the washers are not leaking.

Starting to think this is causing the misses as only seems to happen when this liquid re-appears...

wipe it off when cold.. restart... fine... gets hot... issue starts... liquid is back.. im starting to wonder. is this the 'center plugs' or the gasket is not 100% sealed? i cant spot any oil or water for that matter in the plug wells apart from these droplets, but something isnt right.

Anyone had this problem or know what the first things to try are?. i have some 'liquid gasket' silicone to seal up 100% the rocker gasket. but dont want to do that until i asked is theres anything else i could be missing?,

Cheers for reading.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 btmaldon

btmaldon

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 2,581 posts
  • Name: Bruce
  • Ford Model: BMW 320i Coupe M Sport, KA Luxury
  • Year: 2008
  • Location: Essex

Posted 01 December 2011 - 01:42 PM

Is there any indication if this is water from the coolant system. Not sure as I cant remember if the core plugs are situated between the plugs on the Zetec engine or not. These can start leaking (had this on a Puma) and cause the plugs/leads to short.

#3 Darren Cook

Darren Cook

    Member

  • New Member
  • PipPip
  • 20 posts
  • Name: Darren
  • Ford Model: Ford Focus Zetec SE 1.6 Petrol Mk1
  • Year: 2001
  • Location: Durham

Posted 02 December 2011 - 02:33 PM

There is too little of it to say if its coolant or not. is there any way to test for the deicer in it?


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users