Jump to content


Photo

Alarm For Lights Won't Turn Off When Driving!


  • Please log in to reply
1 reply to this topic

#1 charrowell

charrowell

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: ka2

Posted 03 December 2011 - 05:22 PM

Hi there,

Just wondered if there was someone out there able to help me out!

Basically, my car went in for an MOT on Friday; it failed on a near-bald tyre and some body corrosion underneath. The garage did the repairs, re-tested it and it then passed...

I went out today and as I was driving home I needed the lights on so I switched them on and the alarm went off and wouldnt stop. The sound is the same as if Ive switched off the engine, gone to get out of the car and left the lights on. Do you think something was knocked during the MOT that is making this alarm go off unnecessarily? What can I do to stop it?! If I want to go out when its dark and need the lights on, I have to put up with this noise for the whole of the journey!

Any help or advice would be gratefully received.

Many thanks,

Claire

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 volts

volts

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 160 posts
  • Name: Chris
  • Ford Model: Focus Titanium Auto
  • Year: 2009
  • Location: Cheshire

Posted 03 December 2011 - 09:09 PM

By what you describe it sounds as if a door or the boot isn't closed or at least the car isn't recognising this as such. Yet you say this only happens when the lights are on. The car at this point doesn't tell you if a door is open does it.

Id take it back to whoever did the MOT


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users