Jump to content


Photo

2002 Mk3 Mondeo Non Start


  • Please log in to reply
1 reply to this topic

#1 Jon Hunt

Jon Hunt

    Settling In Well

  • New Member
  • PipPipPip
  • 36 posts
  • Name: Jon
  • Ford Model: Mondeo
  • Year: 2002
  • Location: Berkshire

Posted 05 December 2011 - 02:14 PM

Ford Mondeo 2002 (02) Zetec s 2.0 tdci 130bhp 5Dr

Got the car as a non runner guy sayin the glow plug light flashed when driving down the road cut out never start.

fitted new glow plugs also tested the old ones not glowing at all new ones in light no longer flashes.

BUT still wont start

no fuel gettin to the top of the engine has a new fuel filter when i got it (think they guy try some basic things to fix it)

have not took of the in pipe from the tank as it was gettin dark and cold last night.

mate over 2nite to plug in and see if any faults listed but nothing shown on dash.

any idea of help on what it might be.
we check all fuses and relays all a ok.

thanks Jon

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,560 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 05 December 2011 - 05:54 PM

if the filter was not primed it could be air in the system,read here
http://passionford.c...ter-change.html


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users