Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


minkmonk

Intermittent Starting Problem With 06 (New Shape) 2.0Tdci Galaxy

2 posts in this topic

Hi,

We purchased a used Galaxy a couple of months ago now. After the first few days it wouldn't start first time, the engine would turn over, but wouldn't fire. There was no pattern to it, it could be from cold, when it had been used, while on a flat surface, on a hill. Once it did start (which could take 2 goes and at max 5 goes) it was fine. No cutting out, smooth running. Took it back to the dealer we got it from, there were no fault codes and they have replaced the Fuel Filter and fuel filter housing, but it cut out on them the day it was meant to come back to us. They have now changed the crank shaft sensor and are unsure still if this has fixed the problem, but we are having the car back to at least try it and see if it happens again.

Anyway, has anyone had this problem or know what it might be. Feels like it is going to happen again, but just a case of when really!

Thanks :)

Share this post


Link to post
Share on other sites
 

Did the problem ever come back after you had the last fix?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now