Jump to content


Photo

Date And Time Not Staying Correct Please Need Help!


  • Please log in to reply
6 replies to this topic

#1 estaban1006

estaban1006

    Member

  • New Member
  • PipPip
  • 10 posts
  • Name: Stephen
  • Ford Model: Ford Focus Style 1.6
  • Year: 2008
  • Location: Northumberland

Posted 10 December 2011 - 09:42 PM

Hello all,

I am new to this site so please go easy on me heehee.

I have got a problem /fault (i think) but not sure!.

I have a 2008 (58 Reg) Ford Focus 1.6 Style. The problem is the car not keeping the correct date and time both on the radio and on the dashboard inbetween the rev counter and speedo counter.
everything else works great in the car starts up 1st time keeps the station saved on the radio!. The date and time are fine for a day or 2 but on the 3rd or 4th day I notice both are incorrect!. Is there anything I can do to set it right?

Many Thanks in Advance

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 andy265

andy265

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Name: Andy
  • Ford Model: Focus Mk 2.5 Titanium 2.0
  • Year: 2008
  • Location: Kent

Posted 11 December 2011 - 10:59 AM

Hi,

I've had my 08 reg Focus Titanium for 6 months now and had to correct the date and time three or four time. I had wondered if it set itself from the RDS on the radio and a local station had it set wrong, but have never found out for sure.

#3 estaban1006

estaban1006

    Member

  • New Member
  • PipPip
  • 10 posts
  • Name: Stephen
  • Ford Model: Ford Focus Style 1.6
  • Year: 2008
  • Location: Northumberland

Posted 11 December 2011 - 01:25 PM

Hello Andy,

Cheers for that information. Strange enough it did start to happen when I tuned in the radio. Well thats when I started to notice it to be honest!. I'll continue to keep an eye on it and see what happens from their. Might use it to go to work without the radio on and see what happens.

Once again Thank you :o)

#4 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,931 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 12 December 2011 - 12:20 AM

Strange that mine did the same on my 06 focus but I believe the garage ran my battery flat

#5 Sara Fiesta

Sara Fiesta

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 263 posts
  • Name: Sara
  • Ford Model: Focus Zetec 1.6 TDCI
  • Year: 2012
  • Location: Kent

Posted 12 December 2011 - 03:57 AM

I have the same problem on my Titanium 2009 but mines the clock only, see my post Sony DAB radio.

#6 sinister

sinister

    Member

  • New Member
  • PipPip
  • 10 posts
  • Name: Andy
  • Ford Model: Focus
  • Year: 2008
  • Location: Wiltshire

Posted 12 December 2011 - 10:11 AM

I noticed this exact problem on my 08 focus not long after buying it. The way i found, to stop the date and/or time randomly changing, was to set the date and time from the drivers info panel and NOT on the radio itself.
So far this has worked.(for me anyway).

#7 estaban1006

estaban1006

    Member

  • New Member
  • PipPip
  • 10 posts
  • Name: Stephen
  • Ford Model: Ford Focus Style 1.6
  • Year: 2008
  • Location: Northumberland

Posted 13 December 2011 - 10:18 PM

Hello Apologies for the late reply,

I think SinSter nailed it on the head. I did what you told me and so far so good its only been a minute out. But a minute neither here or there!
Apart from that the car is great runner no problems yet with it (touch wood).

Once again Thank you for the help and advice.

(Merry Christmas Too)

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users