Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


TDCiST

Tdcist's Focus Zetec S Tdci

264 posts in this topic

Fingers crossed for you Dave! :D

Share this post


Link to post
Share on other sites
 

Nice car there mate. I really like it.

Share this post


Link to post
Share on other sites

Cheers fella,

Now the warranty period is over I can hopefully do a few more mods!!

Just need to get my butt in gear and spend some money!!

Sent from my iPhone using Ford OC mobile app

Lenny likes this

Share this post


Link to post
Share on other sites

So... The saga continues! Although it appears the temp sensor has now been fixed (for now at least!) since coming back from the dealer, my reverse light and parking sensors now don't work!! And how did I find out?? By reversing into the courtesy car from the dealer that my dad now has!! Luckily only at crawling speed so no damage, even so I think I've just about had enough with this car now!!

Hopefully I'll get time to investigate tomorrow during the break at work!! !Removed! typical!!

Lenny likes this

Share this post


Link to post
Share on other sites

Anyone know which fuse it is?? 2010 focus 1.6 tdci... I'm out and thought while I'm waiting for my mate to turn up I could check it now!!

Lenny likes this

Share this post


Link to post
Share on other sites

As the sensors work on a signal from the reversing light the problems are linked.

Remember - I have fuse lists in amongst my guide links.

Share this post


Link to post
Share on other sites

That's why I'm hoping fuse... Or maybe reverse switch... Just seems strange it's been in for my temp sensor, and they have had all looms out etc and now this doesn't work..

Lenny likes this

Share this post


Link to post
Share on other sites

Had a little dig around today. Stoney your fuse box is a different layout to mine, had to resort to the manual!!

My "reverse light" fuse also apparently does the electric mirrors, and seeing as they still work I'm guessing it's either the reverse light switch, or they've knocked something while digging around the looms for the temp sensor issue...

Back in tomorrow then for them to look at it!!

Lenny likes this

Share this post


Link to post
Share on other sites

Ah I only saw the one..

Took it in this morning, it seems they knocked the wire off the reverse light switch. All fixed, within 2 minutes too!

Will admit if I had known it was that easy to get to the switch I'd have tried it myself first!!

Lenny likes this

Share this post


Link to post
Share on other sites

Indeed! At least it's working now tho

Lenny likes this

Share this post


Link to post
Share on other sites

You wash the car.. Drive 100 miles... And it's like you never even bothered!! Sigh!

post-28356-138694969351_thumb.jpg

Lenny likes this

Share this post


Link to post
Share on other sites

I know that feeling. Mine was mucky after 2 miles! I drove the car back from the dealers after its service, got home and some begger decided to flatten a cat next to my car, the car was covered in poor !Removed! cat blood! then after another 2 miles, the road much kicked on! why do we even bother :p

Share this post


Link to post
Share on other sites

I'm gonna have to do it again... The salt and muck will play on my mind lol! I have visions of it being a rusted pile of bolts by the time I leave work tonight

Lenny likes this

Share this post


Link to post
Share on other sites

lol, now your over worrying ;) im sure she'll be fine!

Share this post


Link to post
Share on other sites

Jeebs!!! You lied!!! Look!!!

post-28356-138695920584_thumb.jpg

Lenny likes this

Share this post


Link to post
Share on other sites

lmfao, omg its worse than we thought Dave, your car has been infected with corsa-s-hitus (perhaps I had one too many hyphens in there?) you really are stuffed!

Share this post


Link to post
Share on other sites

Well, I didn't think it would be long!!

The problem has returned. I guess only things left in the chain now are the box of tricks that the loom goes too, or the instrument cluster!

Guess it will be going back in in the next few days!

The temptation to chop it in and get a new toy is rising!

Lenny likes this

Share this post


Link to post
Share on other sites

Sorry to hear it Dave, would you go for another Foci?

Lenny likes this

Share this post


Link to post
Share on other sites

Of course!

I would also be partial to money or SMax too tho...

Lenny likes this

Share this post


Link to post
Share on other sites

Focus is more sporty for sure. SMAX Is good for space!

Lenny likes this

Share this post


Link to post
Share on other sites

The Mondy or SMax would be titanium x sport models anyway lol so no worries there!

Lenny likes this

Share this post


Link to post
Share on other sites

so it appears no one can havbe nice things anymore without some little terror wanting to destroy it!

Had the car keyed the other day while out at a friends.

The keying stretches from the headlight right along to the end of the drivers door! To say im not happy is an understatement.

T-Cut has been liberally applied and dulled it, but its still noticeable.

A trip to the bodyshop is going to be needed I feel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now