Jump to content


Photo

New Ka "h" In Instrument Cluster


  • Please log in to reply
5 replies to this topic

#1 Tudor

Tudor

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: focus & Fiesta
  • Location:

Posted 16 December 2011 - 06:30 PM

I have just got a new KA Zetec and ther is an "H" showing in the middle of the instrument cluster. Nowhere in the instruction manual does it say or even show a "H" in the instrument cluster. It's about centre, below the Radio Station and above the temperature.

Have something to contribute?

Sign in or register to start a topic...

#2 greyscale

greyscale

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Name: Matthew
  • Ford Model: KA Grand Prix
  • Year: 2010
  • Location: Oxfordshire

Posted 16 December 2011 - 08:57 PM

Posted Image

You mean to the left of the beam alignment pictogram?

Might be a broken LCD.. Or something else? Take it into a dealer and ask :P

Edit: Would love to see a pic to satisfy my curiousity

#3 Tudor

Tudor

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: focus & Fiesta
  • Location:

Posted 17 December 2011 - 12:03 PM

It's a capital "H" to the right of the beam alignment pictogram and to the left of the miles pictogram. I'll be taking the car to the dealer next week, but past history says they know nothing about this type of thing.
Pictures attached.
IMG_0082.JPG
IMG_0083.JPG

#4 greyscale

greyscale

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Name: Matthew
  • Ford Model: KA Grand Prix
  • Year: 2010
  • Location: Oxfordshire

Posted 17 December 2011 - 03:16 PM

It's a capital "H" to the right of the beam alignment pictogram and to the left of the miles pictogram. I'll be taking the car to the dealer next week, but past history says they know nothing about this type of thing.
Pictures attached.
IMG_0082.JPG
IMG_0083.JPG


Very interesting, looks like they've revised the dashboard. I'd have to refer you to ask a dealership... The Shift up/down icon doesn't exist on mine at all! Is yours an Automatic? What is the (A)?

Do you have your High beams on?

#5 Tudor

Tudor

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: focus & Fiesta
  • Location:

Posted 17 December 2011 - 04:00 PM

High beams are not on. It's not an automatic, the up down arrow is on all models now I think. The "A" with the circle around it is the new feature that turns off the engine whem you stop at traffic lights etc. The display lights when a) the feature is turned off (LIGHT on all the time) or B) when it's turned off the engine for you (goes out when the engine is automatically restarts).

#6 Tudor

Tudor

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: focus & Fiesta
  • Location:

Posted 19 December 2011 - 05:19 PM

It's gone! Today I was on the M25 and had done just on 124 miles since the car was new and the "H" disappeared from the display. That's just over 200 kms so maybe it's something to do with new cars, it would be nice to have something in the manual. What's more it did not come back after two stops and starts.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users