• Share Your Car Experience
      Share Your Car Experience
    • Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Join Premium & Save
      Join Premium & Save


paul galway

Mondeo Driving Me Crazy

Recommended Posts

well still have know idea whats wrong with my car . i had it in ford main dealers today all day and they couldnt find out whats wrong with it

the car wont start first turn of the key unless when its running you push down on the accelerator

when your turning of the engine off . i have had it in four different garages and no one can tell me whats going on

and have to top the oil up every week iv no idea why its not leaking and there is no blue smoke

iv never had so many problems from one car ...any help would be great thanks

Share this post


Link to post
Share on other sites
 

Well if 4 garages have checked it. If the plugs aren't oiled up and its not burning it, presumably they checked the head gasket, then I for one am at a loss as to what it could be.

If it was burning oil, you may not get any smoke if the Cat is doing its job really well, however the plugs would be showing signs. If the head gasket was going or gone, there would be oil in the water or vice-versa.

How many miles are you doing a week?

How much oil are you putting in?

What grade oil?

How many miles has the car done?

Share this post


Link to post
Share on other sites

petrol or diesel?

It's petrol I use 5/30 oil and only do 200 miles a week just city driving . The plugs show no sign of oil on them and the head seems ok it's not over heating I'm really stumped

Share this post


Link to post
Share on other sites

How much oild are you putting in each week?

If it is just a top up to put it on the Max marker, I would try leaving it until it drops to minimum. It may stabilise before it gets that low.

Share this post


Link to post
Share on other sites

How much oild are you putting in each week?

If it is just a top up to put it on the Max marker, I would try leaving it until it drops to minimum. It may stabilise before it gets that low.

its bone dry every two weeks its very bad

Share this post


Link to post
Share on other sites

its bone dry every two weeks its very bad

So you have a major oil escape, but no evidence of where its going? you dont have any pools or traces behind you on the road as if its leaked out?

I wonder if the oil has been burned off though...

Share this post


Link to post
Share on other sites

So you have a major oil escape, but no evidence of where its going? you dont have any pools or traces behind you on the road as if its leaked out?

I wonder if the oil has been burned off though...

ya not a drop any where i have it parked in my shead with white paper under it and not even one drop and the engine bay is spotless no oil any where

i have notice white gunk on the oil cap today

Share this post


Link to post
Share on other sites

any ideas anyone

I also have this probleme. I heard it could be the acceleration valve, acceleration choke or something like that. I programmed it for service four days from now for cleaning this valve and for updating the software. I will keep you up to date.

Share this post


Link to post
Share on other sites

I also have this probleme. I heard it could be the acceleration valve, acceleration choke or something like that. I programmed it for service four days from now for cleaning this valve and for updating the software. I will keep you up to date.

thanks please do i would be very interested in finding out

Share this post


Link to post
Share on other sites

thanks please do i would be very interested in finding out

So, this happened to my car:

1.kam reset

2.cleaning acceleration body and valve (if I translated well)

3. reprogramed pcm

I dont know what it means, this is on my bill. This morning my car started fine.

I have 2.0 petrol Mondeo 4. Hope it will turn out well for you too. Regards

Share this post


Link to post
Share on other sites

So, this happened to my car:

1.kam reset

2.cleaning acceleration body and valve (if I translated well)

3. reprogramed pcm

I dont know what it means, this is on my bill. This morning my car started fine.

I have 2.0 petrol Mondeo 4. Hope it will turn out well for you too. Regards

thats great thanks i will try this myself and let you know how i get on thanks for the reply

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now