Jump to content


Photo

Noise From Below, 2005 1.6Tdci Focus


  • Please log in to reply
4 replies to this topic

#1 red_panda

red_panda

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Name: Sean
  • Ford Model: 1.6 TDCI (110bhp) Focus Ghia
  • Year: 2005
  • Location: Ayrshire

Posted 25 December 2011 - 10:57 PM

Hi folks, merry christmas! New poster, whos interested in fixing his OWN car rather than arnold crook...


Ive got a 1.6TDCI Ghia focus, and i do love the damn thing. Great wee engine that goes a treat, especially with a bluefin in it. I have noticed however, i've developed a small squeek from the engine bay, which i think is down to the drive belt needing replacing (Intend to do this by myself...assuming its easy enough). But more worryingly, when i pull away at low revs in any gear, i can hear what i can only describe as a slightly metallic groan from somewhere underneath the car...im worried it has something to do with the clutch...

So: anyone came across this phenominonmoenon before?

All the best

Sean

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 stef123

stef123

    Ford Enthusiast

  • Management
  • 5,878 posts
  • Name: Stefan
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 25 December 2011 - 10:59 PM

Hello and welcome to the forum Sean, and a merry xmas too :)

Could the noise be a loose heatshield or a worn engine mount?

#3 red_panda

red_panda

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Name: Sean
  • Ford Model: 1.6 TDCI (110bhp) Focus Ghia
  • Year: 2005
  • Location: Ayrshire

Posted 27 December 2011 - 07:35 PM

Ive had a wee fumble with the heatshield, noise still seems to be there. Ive noticed when i rev EVER so slightly, it stops...so im hoping its not the engine its-self! Will have a look at the mounts next, never thought of that!

And RE the drive belt: it that a DIY job??

#4 stef123

stef123

    Ford Enthusiast

  • Management
  • 5,878 posts
  • Name: Stefan
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 27 December 2011 - 07:46 PM

Ive had a wee fumble with the heatshield, noise still seems to be there. Ive noticed when i rev EVER so slightly, it stops...so im hoping its not the engine its-self! Will have a look at the mounts next, never thought of that!

And RE the drive belt: it that a DIY job??


I don't see why you cant do it yourself if you have some basic tools. I have got a haynes manual for a mk2 focus, i will see if it covers the 1.6tdci and let you know if you need anything special.

could this noise be related to your belt noise? thinking it could be the tensioner or a pulley?

EDIT: according to haynes you will need a 15mm spanner and a 5mm drill bit.. turn the tensioner until you can fit the 5mm drill bit in to hold it there..

#5 red_panda

red_panda

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Name: Sean
  • Ford Model: 1.6 TDCI (110bhp) Focus Ghia
  • Year: 2005
  • Location: Ayrshire

Posted 02 January 2012 - 04:13 PM

Cheers mate, I'm off down to the DIY shop for a spanner and drill bits...maybe even a Haynes :P


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users