Jump to content


Mondeo 2.0L Tdci Wont Start

  • Please log in to reply
1 reply to this topic

#1 mike912



  • New Member
  • Pip
  • 1 posts
  • Name: mike
  • Ford Model: mondeo
  • Year: 2002
  • Location: Lancashire

Posted 29 December 2011 - 06:34 PM

Hi Guys

driving home the other night the 02 tdci cut out, i went to it a hour later and it fired up and drove about a mile and cut out again,
i towed it home and the next day it started fine, run for 3mins then cut out,
now it wont start at all the code reader picked up a cam sensor fault, changed that today and nothing
the glow plug light is not flashing when ignition is on
tried for a couple of days now and changed

cam sensor
crank sensor
fuel filter

there is fuel at the injector and no fuses are blown, i have had two people put a code reader on and no fault is showing

any ideas please

got me baffled

any more ideas

cheers helpers, i do appreciate your help

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 stef123


    Ford Enthusiast

  • Management
  • 6,022 posts
  • Name: Stefan
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland

Posted 29 December 2011 - 06:39 PM

Hello and welcome to the forum Mike,

I take it the engine is turning over on the starter?

Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users