• Huge Range of Ford Parts
      Huge Range of Ford Parts
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Join Premium & Save
      Join Premium & Save
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience
    • Get Your Club gear
      Get Your Club gear


gazza1701-a

Rear Wiper Problem

5 posts in this topic

Can anyone help? the problem is it keeps stopping in different places, on intermittent, on washer it will sweep 3 times then stop in the wrong place, I have changed the wiper motor, checked fuses + relays 18 19, the wiring looks all ok and the arm is all good too! is there anything else I can check or has anyone had the same problem, the car is a 2003 focus estate. Cheers

Share this post


Link to post
Share on other sites
 

check the nut on the end of the arm...

Share this post


Link to post
Share on other sites

I'd check the wiring again.

Check for wear and tear / water ingress in the flexi joint to the boot.

Common failure point.

Share this post


Link to post
Share on other sites

Don't you just love it when the OP cannot be @rsed to come back with an update to the problem.....or at the very least to say thanks to those who took time out to reply to their plea for advice.......

I blame the modern advertising industry, it's convinced a lot of people today that they are the most important person on the planet ...........

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now