Jump to content


Photo

Having Problems With My Fiesta.


  • Please log in to reply
1 reply to this topic

#1 Petrolhed

Petrolhed

    Newbie

  • New Member
  • Pip
  • 7 posts
  • Name: Nathan
  • Ford Model: fiesta
  • Year: 2006
  • Location: Other / Non-UK

Posted 01 January 2012 - 05:39 PM

Hello i have been having a problem with my ford fiesta not starting. the problem seems to be the fuel isn't getting throw to the engine and once i pump the fuel manually it seems to start. we have spoke to someone and they recommended putting oil in the fuel tank and when i did this it did seem to stop the problem for a little while but it dosnt always seem to work. also i have noticed that if i leave it it will start after some time. sorry for the long description but would really like to fix the car because i dont want to have to get rid of it. thanks nathan

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 20,674 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 03 January 2012 - 09:53 AM

OK so you have a 2006 ford Fista? thats about all we know, so you will need to confirm details such as mileage, fuel type, any previous history...

If the fuel doesnt seem to be getting through can you confirm when the Fuel Filter was last replaced? I suspect this will be part of the problem...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users