Jump to content


Photo

Radio Issue


  • Please log in to reply
2 replies to this topic

#1 Gazla

Gazla

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Name: Gary
  • Ford Model: Mondeo ST
  • Year: 2006
  • Location: Essex

Posted 07 January 2012 - 09:41 PM

Hi Guys

Was wondering if someone could help.

Basically I have a 2006 facelift Mondy ST, in it is the sony 6 disc changer, now I have replaced it as the 6 disc thing broke, when taking out the old one the front came of and I heard a ting in the glovey, now the new one will not work, yet when I have checked F69 its not blown,

Is there anything else it could be.

Thanks
Gaz

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Gazla

Gazla

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Name: Gary
  • Ford Model: Mondeo ST
  • Year: 2006
  • Location: Essex

Posted 14 January 2012 - 02:46 PM

Anyone have any ideas

Its getting very boring in the car at the mo lol

#3 Gazla

Gazla

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Name: Gary
  • Ford Model: Mondeo ST
  • Year: 2006
  • Location: Essex

Posted 15 January 2012 - 06:50 PM

No need to worry I've sorted it, turns out F72 was blown which is not even listed in the manual. so if ever you blow a radio fuse check that one instead of what the manual says is F69.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users