Jump to content


Photo

56 Plate Focus 2.0 Petrol


  • Please log in to reply
1 reply to this topic

#1 tjhmortimer

tjhmortimer

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Name: Thomas
  • Ford Model: Focus
  • Year: 2006
  • Location: Yorkshire

Posted 11 January 2012 - 06:44 PM

Hi Everyone

I've started having starting issues with my 2.0 petrol focus, it's intermittent. 8 times out of 10 it will fire up no problems, however perhaps 4 times per week it will refuse to start. It turns over fine but will not start, when it does eventually start it runs very lumpy until turned off and restarted.

It doesnt seem to be cold temperature related, it always starts perfect first thing in the morning.

It has had spark plugs and a battery fitted in the last month however the issue is still there.

I have seen people having problems with fuel pumps, could this be the issue?

I would really appreciate any advice as im driving to the Alps in 10 days!

Thanks



Tom

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 20,974 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 12 January 2012 - 02:15 PM

Fuel pump is one possibility, I would start with the basics though:

1) Check oil
2) Check / replace oil filter
3) Check / replace fuel filter
4) Check / replace Air Filter

You dont want to be stranded in the alps so as far as I would be concerned - the above is essential.

What type of fuel do you use? who provides it? what is your MPG like?


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users