Jump to content


Photo

Can Any One Tell Me What This Is


  • Please log in to reply
4 replies to this topic

#1 william81uk

william81uk

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Name: william
  • Ford Model: ford mondeo
  • Year: 2001
  • Location: Lanarkshire

Posted 20 January 2012 - 04:15 PM

got a new car last night found this today i am not that good with cars can any one help


Posted Image

Posted Image

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Lenny

Lenny

    Retired Moderator

  • FOC Supporters
  • 11,402 posts
  • Name: Leonard
  • Ford Model: Mk2.5 Focus ZetecS 1.6TDCi superleggero
  • Year: 2010
  • Location: Ireland
Contributor

Posted 20 January 2012 - 04:37 PM

Ouch!

from looking at the colours of the cables mate, it could be somthing to do with the air conditioning system,
but if anyone has a haynes manual for the mondeo mk3 they could check the wiring diagrams in the back of the manual and match up the cable configuration of the plug to determin where it goes for you.

it looks to be for a sensor of some description, 3 cables feeding to it would most likely be
Positive feed,
Negative Feed,
Sensor Feed,

have you checked your oil pressuire sensor ?
and water temperature sensor?

#3 william81uk

william81uk

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Name: william
  • Ford Model: ford mondeo
  • Year: 2001
  • Location: Lanarkshire

Posted 21 January 2012 - 11:51 AM

will have a look car air con working fine car running fine my engine management light on so if i take it to someone with a diagnostic t

#4 Lenny

Lenny

    Retired Moderator

  • FOC Supporters
  • 11,402 posts
  • Name: Leonard
  • Ford Model: Mk2.5 Focus ZetecS 1.6TDCi superleggero
  • Year: 2010
  • Location: Ireland
Contributor

Posted 21 January 2012 - 12:11 PM

will have a look car air con working fine car running fine my engine management light on so if i take it to someone with a diagnostic t


if the car is displaying a code,
then google the code and you will know what it means mate, save you the cost of the garage finding the fault.

#5 stef123

stef123

    Ford Enthusiast

  • Management
  • 5,797 posts
  • Name: Stefan
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 21 January 2012 - 02:20 PM

can you see any connectors on the engine that look like they are missing a plug?


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users