• Share Your Car Experience
      Share Your Car Experience
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Join Premium & Save
      Join Premium & Save


Pidu

Guide Fitting Cruise Control Focus Mk2 & Mk2.5 And Ford C-Max

780 posts in this topic

Thats the wrong connector. Try the one in the passenger footwell lol

fyl likes this

Share this post


Link to post
Share on other sites
 

Thats the wrong connector. Try the one in the passenger footwell lol

:huh: :D

johnH likes this

Share this post


Link to post
Share on other sites

was that a homer "doh" moment i detected there?? lol

Share this post


Link to post
Share on other sites

:iim: . Now that I found it , I am most :( ... no wires in pin 10/18.

Share this post


Link to post
Share on other sites

should be a brown and white wire. you may have missed it...there are two blue connectors on the fusebox...Well mine did anyways lol

Its the one where you pull the fuse box down and as you look at it top left.

I can remember seeing somewhere that a ford tech has never seen a car without them

Share this post


Link to post
Share on other sites

John H,

I think this is the one right ? This time I hope I am wrong.

Btw, the brown and white wires, are they just the ones that directly run into the plug behind the steeering wheel ? If yes, I am wondering running the 2 cables separately would work.

20130604_004549.jpg

20130604_004609.jpg

However, I noted that there is the 2 switches on the brake pedal.

Since my car is an Auto Transmission (Powershift), I didn't check for the clutch switch.

20130604_010602.jpg

Share this post


Link to post
Share on other sites

looks as though you have a few wires missing there. Yeah thats the switches - you wont have clutch one if its an auto.

Check under the steering wheel on the connector there...Is there a brown and white wire?

Share this post


Link to post
Share on other sites

Just to keep everyone informed. I now have cruise control in my focus :D i spent £10 on the componants for the buttons

Share this post


Link to post
Share on other sites

ELMCOMFING 0.2.8b PCM work but only petrol

Share this post


Link to post
Share on other sites

I used IDS to activate and recalibrate the modules for cruise. Im willing to do this for anyone in tyne and wear and durham area

Share this post


Link to post
Share on other sites

Has anyone got this working on an ST yet?

Share this post


Link to post
Share on other sites

Hi, Using EML config 0.2.7b to configure the PCM for Cruise Control is it the box 'Integrated Speed Control' which has to be ticked?

Thanks

Share this post


Link to post
Share on other sites

Finally got out and checked my wiring, I think the wiring is there, but if anyone can clarify...

IMAG0001_zps902c9b9d.jpg

IMAG0002_zpscde83bfd.jpg

IMAG0003_zpsf0ae421c.jpg

IMAG0004_zps36fb3e74.jpg

Wires going to the steering wheel column, I believe all the wires are here:

IMAG0005_zpsde187644.jpg

Share this post


Link to post
Share on other sites

yep they there, look at both solid brown and solid white wire.

Share this post


Link to post
Share on other sites

now just get your head under near the pedals and check for two switches on brake and one on clutch

Share this post


Link to post
Share on other sites

Yeah already checked the pedals and they are definately there :D getting really excited now!!!

Share this post


Link to post
Share on other sites

Well just to let yous all know ive managed to get this activated on a 2010 1.6 focus. Turns out, according to the sneaky russians ;) ford decided to lock the software down to stop this but using older versions of the software sorts it out. So i downloaded a 2011 version and viola he now has cruise in his car

clubber likes this

Share this post


Link to post
Share on other sites

Well just to let yous all know ive managed to get this activated on a 2010 1.6 focus. Turns out, according to the sneaky russians ;) ford decided to lock the software down to stop this but using older versions of the software sorts it out. So i downloaded a 2011 version and viola he now has cruise in his car

Would it work on an ST?

Can it only be activated by a main dealer?

Share this post


Link to post
Share on other sites

In all honesty mate i couldnt tell you. Best bet is to check all wires above and if so should be able to activate it.

As for dealers, give em a ring and ask i know the ones up here will tell you to do one lol but if you dont ask you dont get lol

Share this post


Link to post
Share on other sites

I'll check the wires in the morning. Wish my car had cruise control.

Does it have to be the 2011 software? That could be a problem. Wish I was closer to you.

Share this post


Link to post
Share on other sites

Yeah it just has to be the earlier version to bypass the locks but after you can recalibrate to a new version ;)

Check wires and let us know if not sure get as many pics as you can and upload

Share this post


Link to post
Share on other sites

Mine doesn't have the wires :( Any chance just pulling the 2 wires straight from the steering to the plug will work ?

Share this post


Link to post
Share on other sites

You would need to check the fuse box to see if it has the connections available. Then you will need to get brake and clutch switches. Followed by wiring for all three - steering wheel, both switches.

Would be possible i bet but alot of work

Share this post


Link to post
Share on other sites

Excellent news John! sneaky Ford but you managed to hack it ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now