Jump to content


Show
Photo

New Fiesta Aux Not Working With Ipod, Help?!

Fiesta Help Aux Music Audio

  • Please log in to reply
6 replies to this topic

#1 PaigeMarie

PaigeMarie

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Name: Paige
  • Ford Model: Fiesta Zetec
  • Year: 2010
  • Location: Essex

Posted 27 January 2012 - 12:04 AM

Hi :)
I picked up my new Fiesta Zetec today, its a 60 plate with aux inbuilt, however when attached to my ipod the track info appears on screen and shows as playing however no music comes from speakers, when volume is right up all i hear is like fuzz, if anyone could help i would appreciate it,
thanks
Paige :)
x

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 13,908 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 27 January 2012 - 01:53 AM

Are you turning the iPod volume right up too?
The volume needs to be set at maximum.


#3 btmaldon

btmaldon

    Ford Enthusiast

  • FOC Supporters
  • 2,471 posts
  • Name: Bruce
  • Ford Model: BMW 320i Coupe M Sport
  • Year: 2008
  • Location: Essex

Posted 27 January 2012 - 12:21 PM

Have you connected it via the USB. I found it only worked when I had the USB and the auxilliary connected up on the Focus

#4 PaigeMarie

PaigeMarie

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Name: Paige
  • Ford Model: Fiesta Zetec
  • Year: 2010
  • Location: Essex

Posted 28 January 2012 - 01:36 AM

Yep had the volume up full
Ahh maybe its that i only connected USB, have ordered a aux jack lead, hopefully that will work with the USB too!
Thankss
x

#5 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 13,908 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 28 January 2012 - 02:05 AM

Do you have this cable?
I think this may be what you need.
Best check with ford whether you do.
http://www.ebay.co.u...=item4ceea8a534

#6 iNath

iNath

    ST-2 Mod

  • Super Mod
  • 3,563 posts
  • Name: Nathan
  • Ford Model: Molten Orange Fiesta ST-2
  • Year: 2013
  • Location: Buckinghamshire
Contributor

Posted 29 January 2012 - 03:39 PM

Install the update from here then connect the iPhone using the white USB cable only (no aux) Should get track name & sound at the same without the need for Ford cable (redundant now)

#7 PaigeMarie

PaigeMarie

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Name: Paige
  • Ford Model: Fiesta Zetec
  • Year: 2010
  • Location: Essex

Posted 30 January 2012 - 09:47 PM

Thanks everyone its all working now :) xx

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: Fiesta, Help, Aux, Music, Audio

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users