Jump to content


Focus Zetec Cylinder 1 Miss Fire

  • Please log in to reply
2 replies to this topic

#1 stevebrunn



  • New Member
  • Pip
  • 6 posts
  • Ford Model: focus

Posted 27 January 2012 - 08:52 PM

Hi there
Have been informed by the the garage when plugged in to the ecu that it's fault is the cylinder 1 .
Have been told could be several permutations what sort of costs should I be looking for

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 btmaldon


    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 2,592 posts
  • Name: Bruce
  • Ford Model: KA Edge, BMW 320i Coupe M Sport
  • Year: 2015
  • Location: Essex

Posted 27 January 2012 - 09:11 PM

I had a similar issue with the wifes SportKA. The garage are right in as far as there are so many things that cause it. I was lucky that my local Indy doesnt charge for looking. Especially as it took over a week to finally identify the problem.

Coil Pack and HT Leads are the favourite. Plugs, Lambda and injectors are probably next. If all the electrics check out, then it could be mechanical. Sticky valve, lasy valve spring, worn valve seal, air leak on intake system, catalyst, the list goes on.

If you change the coil pack or the Lambda, ensure you use a Ford Part. We found that the pattern parts dont communicate with the ECU properly. 3 other coil packs didnt work on ours and then an injector failed as well.

Good luck with it

#3 stevebrunn



  • New Member
  • Pip
  • 6 posts
  • Ford Model: focus

Posted 28 January 2012 - 08:05 PM

cheers thanks for the reply

Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users