Jump to content


Photo

Positive Battery Terminal Getting Hot


  • Please log in to reply
2 replies to this topic

#1 TruckerNCFC

TruckerNCFC

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Name: matt
  • Ford Model: Mondeo ST TDCI
  • Year: 2005
  • Location: Norfolk

Posted 05 February 2012 - 11:29 AM

hi, im a new poster, so bearth me lol

I have just changed my battery to a Bosch S3, after about min of running the car, the posiive terminal is getting ho

any sugetions

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Z3 MON

Z3 MON

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 328 posts
  • Name: David
  • Ford Model: Ford Mondeo 2.0 TDCI 115 Mistral 2004
  • Year: 2004
  • Location: Surrey

Posted 05 February 2012 - 12:05 PM

Why did you have to change the battery? I think you might have an alternator fault which is probably what caused the last battery to go. Id get it sorted quick Sa otherwise youll need another new battery

#3 TruckerNCFC

TruckerNCFC

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Name: matt
  • Ford Model: Mondeo ST TDCI
  • Year: 2005
  • Location: Norfolk

Posted 05 February 2012 - 12:30 PM

jus had RAC out, and he is sayinf possible high resistance in positve battery cable.... checked alternator thats fine, said the starter was slightly slow, but wouldnt have an impact on the current problem


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users