Jump to content


Photo

Focus 1.8Tdci Engine Malfunction Light


  • Please log in to reply
1 reply to this topic

#1 joanne.weir

joanne.weir

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: joanne
  • Ford Model: focus
  • Year: 2008
  • Location: Lanarkshire

Posted 12 February 2012 - 02:34 PM

Hi I was hoping someone could point me in the right direction.

I have a 1.8 TDCI 2008 ford focus Zetec with 30k on the clock. I have had the car for almost 2 years and have just replaced the dreaded fly wheel. However it now seems that when i put any force on the engine in the lower gears the engine malfunction light flashes on and stays on. The strange thing is the car drives fine and there is no loss of power. When I turn the engine off and restart it, the car is fine???!!!!

Is there anyone else that is aware of this problem. I know it can be a nightmare to find out a few areas I can get the garage to pinpoint that would be great.

Many thanks

Joanne

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,339 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3.5 | Fiesta Zetec Mk7
  • Year: 2015
  • Location: Shropshire
Contributor

Posted 12 February 2012 - 03:05 PM

This does sound like it is something to do with the clutch maybe slipping i would take it back as it should be under garantee and get them to check it


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users