Jump to content


Show
Photo

Attention Iphone 4 + Bluetooth Stereo Owners.


  • Please log in to reply
8 replies to this topic

#1 Haylo714

Haylo714

    Settling In Well

  • Members via FB
  • PipPipPip
  • 38 posts
  • Name: Thomas
  • Ford Model: Focus 1.8 TDCI '08
  • Year: 2008
  • Location: Hertfordshire

Posted 14 February 2012 - 04:36 PM

I've created another topic in this forum as the previous topic in the audio forum didn't get any replies from Iphone + ford bluetooth owners.

Does anyone have issues with the iphone on ios 5 and the ford bluetooth not automatically connecting eachtime you turn the car on? I had major issues to begin with, the bluetooth not pairing, read errors etc but this was cured with the ford mobile connect update via the USB port - that solved most of the issues but the phone and stereo still wont automatically connect everytime I get in the car, it maybe connects 1 out of 10 times getting in the car. The stereo just sits at the searching screen looking for the phone but the phone doesn't respond. If i tell the phone to connect - it connects fine. It should work seemlessley though.

Just want to clarify if it is a known issue and somebody else has got the same problem or is it just my phone or car?

Thanks in advance.

For anybody that hasn't updated yet:

http://www.ford-mobi...nnectivity.com/

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 reesmew

reesmew

    Member

  • New Member
  • PipPip
  • 27 posts
  • Name: Martyn
  • Ford Model: focus and smax
  • Year: 2010
  • Location: Newport

Posted 14 February 2012 - 05:32 PM

Before the iOS 5 update, mine would connect quickly but it doesn't since the update. What I found always works is to turn on Bluetooth on the phone and then switch on the headunit. If the headunit comes on with ignition then turn it off and then back on. This seems to connect every time for me.

#3 Haylo714

Haylo714

    Settling In Well

  • Members via FB
  • PipPipPip
  • 38 posts
  • Name: Thomas
  • Ford Model: Focus 1.8 TDCI '08
  • Year: 2008
  • Location: Hertfordshire

Posted 14 February 2012 - 05:35 PM

Hi Reesmew,

the bluetooth on my phone is always on - so I will try turning on the headunit and then starting the car. Hopefully if that works I can then just turn on the stereo everytime I enter the car before actually starting it.

Fingers crossed. Thanks for the help, I'll update you to let you know how it went.

#4 TDCiST

TDCiST

    No Smoke No Poke... Unless you have a DPF!

  • Moderator
  • 1,681 posts
  • Name: Dave
  • Ford Model: Ford Focus Zetec S 1.6 TDCi
  • Year: 2010
  • Location: Hertfordshire
Contributor

Posted 15 February 2012 - 08:14 PM

What headunit u using??

I have no issues and I was running a 4 and now a 4S...

I have the base spec 6000CD with Bluetooth and Voice Control Option...

#5 Chucky

Chucky

    Settling In Well

  • New Member
  • PipPipPip
  • 54 posts
  • Name: dan
  • Ford Model: Focus 1.8 tdci Zetec
  • Year: 2008
  • Location: Wiltshire

Posted 19 February 2012 - 08:57 AM

I had a problem with my 4s not connecting. It would not recognise the ford Bluetooth. it tured out to be the phone. I restored my phone on iTunes. Then it paired up no problem. 😄

#6 Merloch91

Merloch91

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Ford Model: 2007 ford focus titanium 1.8 tdci
  • Location: Yorkshire

Posted 13 October 2012 - 11:28 PM

I'm having a similar problem, on iOS 6 on an iPhone 4 the cars Bluetooth appears but wont connect or even let me put the code in. Any ideas?

#7 Marcr1

Marcr1

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 976 posts
  • Name: Marc
  • Ford Model: S1600
  • Year: 2012
  • Location: Wales

Posted 14 October 2012 - 12:29 AM

Update the software on your stereo. I had this problem in my fiesta on an iPhone 5 running iOS 6 yet it worked with my iPhone 4 on iOS 6?? Random.

The car would recognise Bluetooth and connect but then drop out and not find the phone book etc / play music.

After updating it works really well. Tracks seem to change a lot faster and less jumpy than before to :)

#8 davefc

davefc

    Member

  • Budding Enthusiast
  • PipPip
  • 24 posts
  • Ford Model: focus 1.6 Zetec
  • Location: Cheshire

Posted 14 October 2012 - 02:16 AM

I have had no issues at all, I am running iOS 6 and never had any running in iOS 5 either.

#9 Merloch91

Merloch91

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Ford Model: 2007 ford focus titanium 1.8 tdci
  • Location: Yorkshire

Posted 14 October 2012 - 12:14 PM

How would you update the stereo? Just take it to the garage or is there a DIY method?


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users