• 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear
    • Share Your Car Experience
      Share Your Car Experience
    • Join Premium & Save
      Join Premium & Save
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members


KJO

Engine Misfire

Recommended Posts

After about 2 miles it starts to misfire. This can be cleared briefly by depressing the clutch but then the misfire will return after a minute or so. The misfire also clears if when moving the ignition is turned off & on again & will not return so long as the car is cruising at a constant speed. The misfire returns upon accelerating after the gears have been changed down. The air flow meter has been replaced as well as the clutch switch. Its been checked on diagnostics & no fault showed up. Anyone any ideas.

Share this post


Link to post
Share on other sites
 

My guess is HT leads or Coil Pack. When was the last time the HT leads were changed? These have a tendancy to break down once warm and the car is under load, such as in accellerating.

Share this post


Link to post
Share on other sites

Surely if the HT leads or coil pack were giving trouble it would show up on a diagnostics test?

Share this post


Link to post
Share on other sites

firstly, which engine/model fiesta is it?

the early sigma (1.25 and 1.4 16v) engines had a common issue with the coilpacks going, luckily they are dead easy to replace (half an hour for a novice) and a cheap ish part (30 quid for a new one from a factors)

Share this post


Link to post
Share on other sites

Surely if the HT leads or coil pack were giving trouble it would show up on a diagnostics test?

Not neccesarily, it's still a pretty 'dumb' component. A code would only be thrown if it caused a knock on effect.

Share this post


Link to post
Share on other sites

Sorry I forgot to mention that it had the master cylinder replaced. There was no misfire before that.

The model is a 1997 1.3 Encore.

Share this post


Link to post
Share on other sites

1.3 encore....lol....almost definitely going to be HT leads/sparks/coilpack

There are only like 3 other components on that particular engine.

Share this post


Link to post
Share on other sites

misfires are generally down to ignition faults, i agree with dlockers, somewhere in your HT circuit.

just watch yourself on the voltages, they can give a nasty belt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now