Jump to content


Photo

Central Locking


  • Please log in to reply
2 replies to this topic

#1 victormildrew

victormildrew

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Name: fred
  • Ford Model: ka
  • Year: 2001
  • Location: Shropshire

Posted 27 February 2012 - 07:46 PM

Hi Guys.
I'm sure this will be an ongoing issue for lots of us,
When I unlock mine it locks it's self
, if quick enough I can get in shut door behind me , it locks again, until I pull levers on drivers & pass side.
What I have done so far is dis-connect one side door harness plug and tested door locking it locks and unlocks perfect and the same with the other side when unplugged, on Monday I unplugged each side and cleaned with contact cleaner. and still the same, I unlock but it locks it's self.
Has anyone any ideas as to what I could try next.
TIA
victormildrew

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 18,110 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 27 February 2012 - 09:41 PM

Could well be water getting to your central locking servo in the door.
Check for water in the door and look at the window rubbers to see if there's a gap.
I had this on my old MK1 Focus.

#3 victormildrew

victormildrew

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Name: fred
  • Ford Model: ka
  • Year: 2001
  • Location: Shropshire

Posted 28 February 2012 - 07:35 PM

Thankyou, will look at suggestion.
victormildrew.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users