Jump to content


Photo

Mondeo Mk3 2000 2.5 Ghia X Remote Locking Problem


  • Please log in to reply
3 replies to this topic

#1 markymark63

markymark63

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: mark
  • Ford Model: mondeo mk3 2.5 ghia x
  • Year: 2000
  • Location: Kent

Posted 07 March 2012 - 08:16 PM

hi iv got a problem with the remote locking .it locks and unlocks when it wantts to iv put new battery in the fob but no change ..locks and unlocks fine with the key even though there is about a 3 second delay of the rest of the doors unlocking or locking after the drivers door has been unlocked or locked .the doors even lock or unlock on there own when your driving along without even touching the key fob or internal locks .anyone got any ideas .or is it a common fault .was going to change the fob but was told its about £80 but mite not even be the problem

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 18,523 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 07 March 2012 - 10:24 PM

I'd say water in the central locking solenoid in the drivers door.
Would I be guessing right that it usually happens in cold or wet weather?
Water gets between the window and the window seals.

#3 NorthSussex

NorthSussex

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 976 posts
  • Name: Stormin
  • Ford Model: Focus 1.8 Petrol manual
  • Year: 2009
  • Location: Greater London

Posted 07 March 2012 - 10:45 PM

I had exactly the same problem on my previous car, a 1999 Mondeo Ghia X, I put it down to water getting in as Stoney said, it got worse over the months until I had to use the key to lock each individual door; Water also got into other electrical bits and all sorts of things started to go belly up, it was time to get rid of it quick, now driving a 2008 Focus Estate Titanium 1.8 petrol, love the new car.

#4 yozza64

yozza64

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 39 posts
  • Name: Alan
  • Ford Model: Mondeo 1.8 LX
  • Year: 2004
  • Location: Cheshire

Posted 08 March 2012 - 05:04 PM

I would put my money on it being a dodgey drivers door lock motor, as had exactly same problem. After i changed the drivers door lock motor all now works perfect


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users