• Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Share Your Car Experience
      Share Your Car Experience
    • Get Your Club gear
      Get Your Club gear
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Huge Range of Ford Parts
      Huge Range of Ford Parts

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Preee

Guide For Focus Mk2/mk2.5 C-Max/kuga ~Elm 327 Cable And Ff2 Program

2,509 posts in this topic

Is it not in the main menu under settings? I up graded my ROM file and cannot remember if it has disappeared or not but can check later.

Failing that via the ELM software in the HEC Module I believe you can change it there in Page 2 of the Configuration

No it has disappeared. Yeah know you can use the software to change it but would like it back in the car

If you could check that would be great pal.

The only other that been done to the car is that i have had a RS clutch fitted so the gearbox has been out .

So wondering if something been missed on refitting it

Share this post


Link to post
Share on other sites
 

No it has disappeared. Yeah know you can use the software to change it but would like it back in the car

If you could check that would be great pal.

The only other that been done to the car is that i have had a RS clutch fitted so the gearbox has been out .

So wondering if something been missed on refitting it

I have checked and yes I can get the settings on the car menu.

Share this post


Link to post
Share on other sites

why cant i down load the soft ware ? keeps saying dont have permission .how do you install the soft ware ?can some one put how to up please

Share this post


Link to post
Share on other sites

Which software John

Share this post


Link to post
Share on other sites

anyone know what to turn on to get the steering setting on the clocks

seem to have lost them when updated the clocks

If you have lost the steering settings i have seen this before , try turning off HEC shift up.

Did you not make any backups of your config before you changed any settings ?

Share this post


Link to post
Share on other sites

I also read it before. Unchecking the Eco Shift light box should solve the missing steering settings in the menu.

Share this post


Link to post
Share on other sites

Which software John

for the elm,ive had to reset me laptop up.

Share this post


Link to post
Share on other sites

For ELMConfig the direct link is on the first page , it's a link not a stored file on the forum , so it does work as i tried it early on.

Share this post


Link to post
Share on other sites

For ELMConfig the direct link is on the first page , it's a link not a stored file on the forum , so it does work as i tried it early on.

is that the lates software.there is one a few pages back that wont let me down load

Share this post


Link to post
Share on other sites

It does........in Russian

No news about S-max English version yet

Share this post


Link to post
Share on other sites

is that the lates software.there is one a few pages back that wont let me down load

Yes it is a direct link to civil-zz download page

Share this post


Link to post
Share on other sites

Yes it is a direct link to civil-zz download page

cheers.

Share this post


Link to post
Share on other sites

I do need to get round to having this done, my current display is very slow and sluggish :/

Share this post


Link to post
Share on other sites

Would this work on my ford focus econetic estate 59 plate?

Share this post


Link to post
Share on other sites

Would this work on my ford focus econetic estate 59 plate?

Yes there will be various things that will work on your Focus

Share this post


Link to post
Share on other sites

Great will get on to it and let you know how it goes!

Share this post


Link to post
Share on other sites

Great will get on to it and let you know how it goes!

Cool , remember to follow the golden rule ! , Save your configuration before you edit anything and keep the config files for each page safe , in case you ever need to go back to default.

Share this post


Link to post
Share on other sites

Cheers will do. I usually have backups of my backups :)

Share this post


Link to post
Share on other sites

If you have lost the steering settings i have seen this before , try turning off HEC shift up.

Did you not make any backups of your config before you changed any settings ?

yeah all sorted now, read it on a focus forum in malaysia about unticking the shift up which i did and its came back.

i have backups of all pages on the laptop, golden rule no 1.

not sure if you can help me on another issue, i enabled dds on my 59 plate forcus st and the option on the dash to set tyres which works fine but i got a flat before but never got a warning.

the things i enabled was

HEC config page 1 epb level1/ dds level 2/3 ticked

HEC config page 2 hec level 2/3 menu speedlock supression all ticked

BCM config dds focus facelift kuga ticked

is there anything i have missed

Share this post


Link to post
Share on other sites

I have seen this before where it does not work so there may be a setting in the abs module that neess changing . Which I dont think elmconfig can do

Share this post


Link to post
Share on other sites

Got my elm cable haven't modified it yet, but enabled radio display and the shift light, tried Eco mode but it didn't work guessing I need to do the update, tried the reverse sound and washer fluid level but the sound was annoying and I don't think I've got a sensor so disabled them both again.

Share this post


Link to post
Share on other sites

Yes, for ECO mode you need to update.

Share this post


Link to post
Share on other sites

The shift up light is the red up-arrow on the dash? And is the "eco mode" supposed to do?

Share this post


Link to post
Share on other sites

The shift up light is the red up-arrow on the dash? And is the "eco mode" supposed to do?

it tells you how well you have been driving

Share this post


Link to post
Share on other sites

Has anyone updated to the 509 ROM from a 203 Rom? I am just a little nervous that if I update mine from 203 to 509 that it may then not work with the other modules.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now