Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Preee

Guide For Focus Mk2/mk2.5 C-Max/kuga ~Elm 327 Cable And Ff2 Program

2,493 posts in this topic

hey can anyone give me the latest link to the eml cheers. liam

Share this post


Link to post
Share on other sites
 

It's in the first page. It's the same link. Or you could go back a few pages and see the link there.

Share this post


Link to post
Share on other sites

hey yer I used have program but got new lap top ive downloaded the elm but I need the extra files but the link to get um don't work am guessing its expired.

Share this post


Link to post
Share on other sites

hey can anyone give me the latest link to the eml cheers. liam

On the first page of this Guide Liam

Share this post


Link to post
Share on other sites

Manged to download both files but still can't open the elm am running windows 7 if that helps cheers.

Share this post


Link to post
Share on other sites

So how is the english version of FFN comming?

Share this post


Link to post
Share on other sites

Manged to download both files but still can't open the elm am running windows 7 if that helps cheers.

1. What is USB-UART chipset (driver name)?

2. What number of COM port?

Share this post


Link to post
Share on other sites

Hello. I was wondering if i can change the language of the SRM module from german to english with this software. I own a FF2 facelift, 1.6 TDCI, 109 bhp.

Share this post


Link to post
Share on other sites

No

Share this post


Link to post
Share on other sites

I recently purchased a pre-modded Elm from ebay (search "modified elm327" and scroll down to the blue one) as I didn't fancy chancing my luck with a soldering iron!

Device arrived super quick and, much to my delight, works flawlessly.

No problems connecting at 500K and I have already used it to activate auto-locking ;-)

I was wondering what to activate next? Any recommendations..?

Share this post


Link to post
Share on other sites

hi anyone no if you can alter the time the center display says on thanks

Share this post


Link to post
Share on other sites

The time which is shown on the display of the instrument cluster needs to be changed in the radio menu.

When an aftermarket radio is fitted it is not possible anymore to change the time. In this case a workarround is to temporarily activate the fuel fired heater setting of the instrument cluster. if this setting is active the time can be set in the menu of the instrument cluster. When the time is correctly changed the fuel fired heater setting needs to be deactivated again.

Share this post


Link to post
Share on other sites

The time which is shown on the display of the instrument cluster needs to be changed in the radio menu.

When an aftermarket radio is fitted it is not possible anymore to change the time. In this case a workarround is to temporarily activate the fuel fired heater setting of the instrument cluster. if this setting is active the time can be set in the menu of the instrument cluster. When the time is correctly changed the fuel fired heater setting needs to be deactivated again.

no it should have read

hi anyone no if you can alter the time the light in center display stays on thanks

Share this post


Link to post
Share on other sites

Oh, I misread your question. The time the display still lights after the car is locked can not be changed. The display is switched on if the CANbus system is active. After the car is locked the CANbus system will go into sleep mode after 15-30 minutes. The time between locking the car and going into sleepmode the display will still be switched on.

Share this post


Link to post
Share on other sites

ok thanks

Share this post


Link to post
Share on other sites

I seem to have an issue with mine, where most the time (or at least every time I have looked) the light is on permenantly. That being said I do recurringly have a "can bus comms fault" error U1900 reported on my OBD....

Share this post


Link to post
Share on other sites

hi on this page I don't seem to be able to read or wright to it I have run my elm config at 500000

still nothing any help please

1_zps5adeed4e.jpg

Share this post


Link to post
Share on other sites

Dezwez

Your picture seems to show nothing selected , did you "read first".

Share this post


Link to post
Share on other sites

Dezwez

Your picture seems to show nothing selected , did you "read first".

hi mate it what just comes up I am not able to read it nothing happens just says file frw.dat is missing

Share this post


Link to post
Share on other sites

hi mate it what just comes up I am not able to read it nothing happens just says file frw.dat is missing

Ok from your download , make a folder and extract al files from the original download into it , ELMConfig is searching for the data folder , so place both the data folder and the Elmconfig.exe in it's own folder together.

Share this post


Link to post
Share on other sites

Ok from your download , make a folder and extract al files from the original download into it , ELMConfig is searching for the data folder , so place both the data folder and the Elmconfig.exe in it's own folder together.

Ok done that and it come up with a load of vbf files 8 of them

Share this post


Link to post
Share on other sites

Ok done that and it come up with a load of vbf files 8 of them

Ok so you made a new folder , and inside that folder should be

elmconfig.exe

Data folder containing the .vbf files , frw.dat and code.dtc files

so when you open your new folder , it should have elmconfig.exe and data folder.

Share this post


Link to post
Share on other sites

Ok so you made a new folder , and inside that folder should be

elmconfig.exe

Data folder containing the .vbf files , frw.dat and code.dtc files

so when you open your new folder , it should have elmconfig.exe and data folder.

yes it does

Share this post


Link to post
Share on other sites

yes it does

Ok give that a try see if it solves the problem.

Share this post


Link to post
Share on other sites

ok will do thanks a lot :)

Preee likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now