Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Preee

Guide For Focus Mk2/mk2.5 C-Max/kuga ~Elm 327 Cable And Ff2 Program

2,497 posts in this topic

I have contacted these people loads of times, they give me the cost but never give me payment details to get one :(

Author of UCDS asks you to send email again

Share this post


Link to post
Share on other sites
 

Hi Mayak, are you related to the author in any way?

Share this post


Link to post
Share on other sites

Author of UCDS asks you to send email again

Thank you mayak I have just sent another email

Tezza

Share this post


Link to post
Share on other sites

Hi Mayak, are you related to the author in any way?

no

I just own an ucds adapter

Share this post


Link to post
Share on other sites

I thought we had an insider for a moment there ;)

Share this post


Link to post
Share on other sites

In the new version of ELmConfig 0.2.12b, in HEC / Procedures tab, have a square to say
"fill firmware list" now does nothing. In the future will give back
to ROM 230?... And fix the delay of the instant fuel consumption.

Sorry for my English.

Share this post


Link to post
Share on other sites

It might well do :)

Share this post


Link to post
Share on other sites

According to civil-zz, once you get instant cons delay, it can't be cured

in new ELMConfig you can update HEC with small display to rom 512

Share this post


Link to post
Share on other sites

According to civil-zz, once you get instant cons delay, it can't be cured

in new ELMConfig you can update HEC with small display to rom 512

This display? And how do I upgrade?

img20130406202856.jpg

Share this post


Link to post
Share on other sites

no

I just own an ucds adapter

Got a reply back but got to wait a week before I can purchase one :(

Share this post


Link to post
Share on other sites

Better than nothing :)

Share this post


Link to post
Share on other sites

Better than nothing :)

That's true

fingers crossed this will happen :)

Share this post


Link to post
Share on other sites

I have emailed UCDS too but never had a reply.

Share this post


Link to post
Share on other sites

So maybe try now

Share this post


Link to post
Share on other sites

Hello

First sorry for my bad English.

Can someone ecplain me for what the different "submenu level" on the HEC Page two are?

And if i activate Submenu level 3 must then also activate submenu level 2?

And is it possilbe to show the speed in the Cluster (Digital form?) like in the test mode?

Thanks

Share this post


Link to post
Share on other sites

Hi Swen,

The level 3 is only available on some instrument cluster firmware. But you need to tick all three and not just one level (it doesnt assume you want all up to that point)

As for the display of the speedo, unfortunately you cannot display it on the standard menu as per the test mode. You would need to rewrite the firmware for the instrument cluster.

Share this post


Link to post
Share on other sites

Thank you for your quick response.

How do I know which SW the Level3 support?

Damn it would have been a nice feature

Share this post


Link to post
Share on other sites

if you try to write it and it fails, then its not the one you are using, you would be best off looking to upgrade the instrument cluster to the latest release.

Share this post


Link to post
Share on other sites

Been meaning to post for awhile. Ever since I did a few ELM updates such as autolocking & Eco mode, the miles to empty is about 20-25miles out of sync. Whilst it's not a huge issue as I look at the dial rather than the read out, its one of those things that bugs me.

Anyway to fix this or do I literally just have to wait for a couple of hundred miles for the car to adapt?

Cheers

Share this post


Link to post
Share on other sites

This display? And how do I update to the new version of elm?

img20130406202856.jpg

Share this post


Link to post
Share on other sites

Ben, I think this is coincidence, best thing to do is reset the car by disconnecting the battery and retrain her!

Hyrule likes this

Share this post


Link to post
Share on other sites

Ben, I think this is coincidence, best thing to do is reset the car by disconnecting the battery and retrain her!

Ah ok cool, will that affect anything else disconnecting the battery? And it's just a case of disconnecting the negative cable, that should be enough to reset the ECM

Share this post


Link to post
Share on other sites

I need a very fast answer,

i try to reprogramm my hec to "reprogrammin (Rom level 0509) and now the Cluster dont work anymore.

what have i done wrong and how can I get it to work again?

Share this post


Link to post
Share on other sites

Swen: disconnect the battery, leave it for 10 minutes and reconnect. This should hopefully put it back.

Ben: This shouldnt affect much, it will reset your cars fuel consumption rate and put it back into training mode. Any error codes will also be erased, but that will be all.

Share this post


Link to post
Share on other sites

Thank you for you fast support.

can you tell me hat the reprogramming of the rom level 0509 do??

I tried to start the vehicle and it starts but i can not give throttle

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now