Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Preee

Guide For Focus Mk2/mk2.5 C-Max/kuga ~Elm 327 Cable And Ff2 Program

2,493 posts in this topic

Hi mates, I have some news... :)

2nd arrow: calculation of tire development is very important especially when going from 18" to 19":

KKgIXh.jpg

So the second picture with the famous correction that the meter is never right. By checking this box, the meter will indicate the exact speed according to the calculation of tyre size. Unless of course the small difference between the new and used tyre:

8S59H9.jpg

3rd image with this trick... There is a mode setting to the autotransmission. This affects the responsiveness of the gearbox but the responsiveness of the accelerator pedal too. So you have to select the "sport mode". The difference is not obvious but it feels a minimum:

KbhzrV.jpg

troy45 likes this

Share this post


Link to post
Share on other sites
 

If you enable the speedo bias settings, even if you input your tyre's stated sizes there are actually differences in dimensions of tyres from different manufacturers.

However if you've got access to a GPS there's scope for comparing the speedo digital reading to that of the GPS and then tweek the tyre sizes entered to bring the speedo in line with GPS. If you're after spot-on accuracy the digital speed value eliminates any reading error off the speedo needle.

Maybe also the accuracy at higher speeds is still variable if car tyres 'grow' the same as bike tyres do at speed.

Share this post


Link to post
Share on other sites

Never trust gps speed. Gps speed is based on a satellite perspective of a 2d image, so when your going down hill it's taking a reading as if your going forward at a flat plateu. I wouldn't trust it at all.

Share this post


Link to post
Share on other sites

Could always do it on a flat road then ;)

jeebowhite likes this

Share this post


Link to post
Share on other sites

Anyone here have any experience with PCM updates?

Ive got a 58 plate Focus, one of the first face lifts and everything on it is pretty much as it was when it rolled off the production line, there are bound to be improvements within newer updates, I updated the instrument cluster without any bother but the PCM is more complicated.

Heres the thing, mines also mapped, which it will lose if I were to firstly find then replace the firmware. There are also some improvements in this one too, the DPF and EGR valve which will also get lost and I don't fancy paying several hundred quid again to get it re done.

Firstly, does anyone know where I can find a new stock PCM file for my car?

8m51-12a650-xa

EDC16c34-2

ive taken a look at http://civil.iffc.ru/ but its not clear what I should be looking for.

If I can get that updated image I can then sort the DPF and EGR software out myself, then I can dump my existing one and see about transferring the map over between the old one and the new one.

But it all hinges on finding the correct PCM update for this car and me assuming that there is something worth while in the newer versions in the first place, any thoughts!?

Share this post


Link to post
Share on other sites

Two questions, please...

1) all the chosen options work fine but the "double lock with one press of the keyfob button".

So did I make a mistake somewhere?

Kvo6n3.jpg

2) I think I have a problem with the PCM table because when ELMConfig reads it, I have this:

enCLqR.jpg

but my car is a Mk2 Focus RS! Can I change it to the right infos without affecting anything as my car is remapped? If positive, what are the right infos to put in?

Thanks a lot,

Fab

Share this post


Link to post
Share on other sites

Think something's not right there... It says the vehicle is limited to no faster than 70km/h or 43mph

Lol an RS limited to 43mph?

Also says it's an automatic, but RS never had auto gearbox?

Sent from my iPhone using Ford OC

Share this post


Link to post
Share on other sites

Hey guys i have keyless start on my st when you press the start button it comes on the screen press clutch to start is there anyway to hack into the screen using the elm to replace these words with summit else??

Share this post


Link to post
Share on other sites

I fear not! :unsure:

Share this post


Link to post
Share on other sites

2) I think I have a problem with the PCM table because when ELMConfig reads it, I have this:

enCLqR.jpg

but my car is a Mk2 Focus RS! Can I change it to the right infos without affecting anything as my car is remapped? If positive, what are the right infos to put in?

Thanks a lot,

Fab

No, it's better not to change anything. seems that RS VID-block coded differently then others.

Could you please press "Save to file" button (leaving your VIN in place) and send saved file to civil-new@mail.ru ?

Great thanks!

Stoney871 and troy45 like this

Share this post


Link to post
Share on other sites

Maybe this is a daft question but would anything modified through the ELM software cause the cluster to make a small beep, possibly when hitting a certain speed?

:unsure:

Share this post


Link to post
Share on other sites

No, it's better not to change anything. seems that RS VID-block coded differently then others.

Could you please press "Save to file" button (leaving your VIN in place) and send saved file to civil-new@mail.ru ?

Great thanks!

Done, mate! Many thanks for your so precious help... ;)

Share this post


Link to post
Share on other sites

http://i1203.photobucket.com/albums/bb389/dezwez1/Screenshot2014-12-23195439_zps5901e6b9.png

I think you have tick over speed on yours mine does this at 70 mph

please look at the link for over speed

Cheers matey, that's most likely it. Must have set it when I was last playing about with the ELM software.

It's not exactly an obvious noise and I thought it was some sort of corruption maybe on the SD card or my head unit playing up. Out this evening I turned the head unit off and still got the bleep coming on plus was only at dual carriageway speeds.

Will delete that particular tick tomorrow :)

Share this post


Link to post
Share on other sites

hi all iv been viewing this thread for a long time now and im just wondering if we could get the first page up to date with the latest software and a more detailed how to? as there are a lot of pages to look at lol the first page is pretty good but would be great for new comers to have it all on the first page!! iv still not really had a go with on my Mk2 focus ST225 as im not 100% sure on what im doing don't want a broken car!!

troy45 and nealej like this

Share this post


Link to post
Share on other sites

sorry new to the forum, I need to activate my auto lights/wipers, can someone tell me please why do you need to modify the ELM327 unit?

Share this post


Link to post
Share on other sites

The mod to the ELM unit gives you the ability to access the modules on both High Speed Canbus and Medium Speed too.

As standard you can only access 1 bus, HS I think.

Share this post


Link to post
Share on other sites

So can I buy a unit already modified, if so can you recommend from where/whom cheers

Share this post


Link to post
Share on other sites

Not sure if you can buy them modified already, ebay or similar would be a good place to start. Or there may be members on here who carry out the mod and sell them on.

Maybe take a look back through previous posts to see?

There's also all the detail needed to modify a unit yourself - it's fairly straight forward just hard to squeeze the lid back on once it's all done.

Lenny and nealej like this

Share this post


Link to post
Share on other sites

Thanks lads.

Lenny likes this

Share this post


Link to post
Share on other sites

Could you please press "Save to file" button (leaving your VIN in place) and send saved file to civil-new@mail.ru ?

Great thanks!

Hi Civil,

Did you receive my e-mail, please? No news from you, mate!

Many thanks,

Fabrice

Lenny likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now