AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Preee

Guide For Focus Mk2/mk2.5 C-Max/kuga ~Elm 327 Cable And Ff2 Program

2,493 posts in this topic

+1

Much cheaper than a replacement Modified elm327,

Would be nice to have some sort of decal made up for the case,

I can visualise modified elm327's being sold along with these cases in the near future lol

I've got a spare case arriving for free as result of an eBay dispute as it was supposed to arrive in 3 weeks, i raised a claim and seller despatched again so if anyone wants a free one,

Ill ship it out when it arrives in 5 weeks.

got mine today http://i1203.photobucket.com/albums/bb389/dezwez1/IMG_20150507_115217_zpsxf1gsgp8.jpg
Lenny likes this

Share this post


Link to post
Share on other sites
 

Might be a long shot but anyone willing to lend me their modified controller for my focus for a few days? Would post back straight away! Would have to be posted to me unless you live isle of man which I doubt. :D

Lenny likes this

Share this post


Link to post
Share on other sites

Might be a long shot but anyone willing to lend me their modified controller for my focus for a few days? Would post back straight away! Would have to be posted to me unless you live isle of man which I doubt. :D

I have loaned mine out a few times now if interested fee is 10 GBP

And i provide a return UK addressed envelope.

Others may offer cheaper if you want to hold out but thats my fee :)

Share this post


Link to post
Share on other sites

I've just purchased a modified cable as I thought about activating the auto lock door function. Just wondered, once it's activated do you get the option to switch it on/off in the dash menu?

Share this post


Link to post
Share on other sites

no just with elmconfig

Share this post


Link to post
Share on other sites

So after its activated you don't get the option for on/off in the menu. So basically once it's on its on and you have to 'elmconfig' again to remove it?

I know on some other makes of cars if it's enabled you can still switch it on or off via the menus

Lenny likes this

Share this post


Link to post
Share on other sites

'elmconfig' again to remove it or to change the speed that it locks

I think it lets you do auto lock on the last door closed but that's a pain I find

Russ and Lenny like this

Share this post


Link to post
Share on other sites

not sure about the lock on last door, but yeah you can enable the autolock at speed, and whether it kicks in if the doors are opened. i.e. hit 10mph the door locks, get to the shop, chuck the wife out and she nips in for 20 seconds, comes out and off you go again, you can choose if you want the doors to autolock again or if you only want it to autolock once per ignition cycle.,

Share this post


Link to post
Share on other sites

ELM arrived yesterday :) before I 'dive right in' has anyone bought theirs from Tunnelrats, (like I did) and if so, how would you rate using it? Just wondered, I tested it last night and saved my configuration but found (what I assume is) an old DTC code for the auto wipers which I read in another post could be down to a software bug. I'll erase the code on Friday after work. (U2030 was the code)

Lenny likes this

Share this post


Link to post
Share on other sites

+1

Much cheaper than a replacement Modified elm327,

Would be nice to have some sort of decal made up for the case,

I can visualise modified elm327's being sold along with these cases in the near future lol

I've got a spare case arriving for free as result of an eBay dispute as it was supposed to arrive in 3 weeks, i raised a claim and seller despatched again so if anyone wants a free one,

Ill ship it out when it arrives in 5 weeks.

Might be a bit late but did you get any takers on the 'extra case' Lenny?
Lenny likes this

Share this post


Link to post
Share on other sites

Might be a bit late but did you get any takers on the 'extra case' Lenny?

No takers yet mate,

So PM me your address ill ship it next week.

Russ likes this

Share this post


Link to post
Share on other sites

Pm'd. Thanks

Lenny likes this

Share this post


Link to post
Share on other sites

Pm'd. Thanks

no prob

Share this post


Link to post
Share on other sites

Quick question, sorry if this has been posted before, wish the topic itself had a search option

How do i update the PCM calibration file on my 1.8 TDCI while retaining the existing VID block? my PCM number is 4M51-12A650-JN and the calibration file on the elm website will obviously not have my VID block on the firmware,

i ended up flashing it anyway, the car still ran but was in limp mode with an engine systems fault code P1639, VID block corrupted or not programmed. clearing the code worked until the car restarted, going back into limp

when i re-flashed the backup i made, it gave me the option if i wanted to use the VID block within the firmware file. again just before flashing it confirmed if i wanted to use the firmware VID, or retain the one already in the PCM (which was empty)

any help is much appreciated,

thanks

Share this post


Link to post
Share on other sites

I think I figured it out. First I load the original backup and then load the calibration file on top. While I was here I selected cruise control as I will be getting the 4 spoke wheel next week.

Clicked save firmware to bin file and it asked me to add the vid block to the firmware. Hit yes and I now have a bin file of the latest calibration + cruise control.

Updating the firmware now will see if this works

edit: went much smoother this time :)

Share this post


Link to post
Share on other sites

Quick question:Where can i find the guide for auto locking doors after .....km/h?

Ok i find it .Gem page 1 and 2.

Is the shift indicator works at focus mkII??

20150524_111457_zpsq7m0srkp.jpg

20150524_193904_zpscnzgqhr7.jpg

20150524_194035_zpspcttj5d6.jpg

Share this post


Link to post
Share on other sites

Anyone? about the shift indicator? or about the (up) arrow ,when it lights up?

Capture_zpsyiwp5k3o.png

Capture_zpsvcnaypzj.png

Share this post


Link to post
Share on other sites

try it, its in the GEM page 1 on top of the "no supplementary heater", im not sure if that is the shift up when you are getting close to the redline, or something else.

ill have a look when i plug my elm in this weekend for some updates

Share this post


Link to post
Share on other sites

Hec page 1,i have a foto at my previous post

Share this post


Link to post
Share on other sites

Depends on your Clusterversion (wich where available on the mk2.5)..

Older versions have a red shift light, which lights up if you go up to the red line (limiter).

newer versions have a green shift up light, wich tells you the best moment for shifting up..

just do the cluster self test (holding the set button for about 5 seconds while turning on ignition) and see at the cluster warning light test if the arrow is green or red :-)!

after activating the green should be seen soon while driving and the red one can be tested in idle when you rev up to the limiter for a short time (just with warm engine..!)

Share this post


Link to post
Share on other sites

This does not tell us much what box(es) to check for the shift indicator: "Shift Up Indicator", "Eco Shift Up" or both of them?

Thanks, mate! :)

Share this post


Link to post
Share on other sites

if you have the red arrow (that means that you never have the normal green shift up light :( ) you need to check only the "shift up indicator" box..

sorry, was out now and checked my configuration.. seems that if you have the red arrow, theres no checkbox wich has to be activated or sth, it just works. i also have no checkbox checked (and red shift up light).

(but as i said, you cant geht green shift light when you have a red arrow :( )

Edited by naja08

Share this post


Link to post
Share on other sites

I have the green one only when I start the car, with Eco Shift Up checked (useless!). My Focus Mk2 RS cluster's firmware is still updated to its last ROM version... Then I assume that I have to check the Shift Up Indicator checkbox instead if I want the shiftlight mode activated?!?

Thank you for your answers!

Share this post


Link to post
Share on other sites