Jump to content


Photo

How Do You Reset The Ecu?


  • Please log in to reply
5 replies to this topic

#1 Z3 MON

Z3 MON

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 328 posts
  • Name: David
  • Ford Model: Ford Mondeo 2.0 TDCI 115 Mistral 2004
  • Year: 2004
  • Location: Surrey

Posted 10 March 2012 - 10:21 AM

Hi,

Its a 2004 MK3 Euro4 mondeo 2.0l TDCI

I have googled this to no end and still not sure what to do as i dont want to take the battery terminals off (im at work and dont have the tools it would be so much easier to remove the fuse at lunch and leave it for a few hours)

Some where it said on the MK3 you need to remove the VIOLET 3amp fuse with KAM written on it but its not in my fuse box under the bonnet??

If anyone knows an exact answer please let me know :)

Thanks

Dave

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 17,827 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 10 March 2012 - 03:22 PM

You would only need to disconnect the battery for 10 minutes or so.

#3 Z3 MON

Z3 MON

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 328 posts
  • Name: David
  • Ford Model: Ford Mondeo 2.0 TDCI 115 Mistral 2004
  • Year: 2004
  • Location: Surrey

Posted 10 March 2012 - 05:17 PM

Yer its the process after (the reving) that I didn't want to do outside my house as all the kids ply out there and is rather not fill there lungs with diesel lol

#4 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 20,674 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 12 March 2012 - 12:56 PM

You dont need to rev it do you? I always thought it was pull the battery off for ten minutes or so, let the power drain all the way out of all the components, plug it in, and off you go!

#5 Z3 MON

Z3 MON

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 328 posts
  • Name: David
  • Ford Model: Ford Mondeo 2.0 TDCI 115 Mistral 2004
  • Year: 2004
  • Location: Surrey

Posted 12 March 2012 - 12:59 PM

done it yesterday, left in unplugged for 3 hours, left to idle till warm then 1250rpm for 5 minutes, then went for a spirited drive, limp mode kicked in with the mil lamp and glow plug lamp this time.

i did note my presets on my radio are still there?

Anyway car is still idling !Removed! (hunting) :(

#6 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 20,674 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 13 March 2012 - 02:17 PM

Presuming you were hoping that the resetting of the ECU would have resolved the idling?

When you say its idling faecially... Is it erratic, rough, low?

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users