Jump to content


Photo

Idle Speed Problems


  • Please log in to reply
5 replies to this topic

#1 domc

domc

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Name: Dom
  • Ford Model: Focus
  • Year: 2002
  • Location: Hampshire

Posted 11 March 2012 - 06:48 PM

Hi guys I am new to this so hopefully posted in the right place. I have a 2002 Focus and recently the idle has been playing up. When I start it from cold the idle pulses for a little while until I get going and seems to settle down. Also when cold seems to idle at about 1200 but settles when engine has warmed up. Any suggestions on what could be wrong and how to solve? Cheers.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 8,001 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 11 March 2012 - 07:58 PM

idle control valve shouldnt idle that high when cold

#3 domc

domc

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Name: Dom
  • Ford Model: Focus
  • Year: 2002
  • Location: Hampshire

Posted 12 March 2012 - 08:35 PM

Cheers are they expensive to replace?

#4 stef123

stef123

    Ford Enthusiast

  • Management
  • 5,870 posts
  • Name: Stefan
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 12 March 2012 - 08:37 PM

1200 sounds about right to me for cold idle

#5 domc

domc

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Name: Dom
  • Ford Model: Focus
  • Year: 2002
  • Location: Hampshire

Posted 12 March 2012 - 08:49 PM

1200 sounds about right to me for cold idle


What about the movement when cold? Seems to settle when the car is warm.

#6 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 8,001 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 12 March 2012 - 11:11 PM

1200 never had mine idle quite that high 1000-1100 for about 30seconds then it would slowly settle at 900 when warm 750rpm.

not expensive to replace 30quid and do it yourself you could try cleaning what you have already and see if it helps

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users