Jump to content


Photo

Car Wont Start- Machine Gun Noise


  • Please log in to reply
3 replies to this topic

#1 markyd

markyd

    Member

  • Budding Enthusiast
  • PipPip
  • 15 posts
  • Name: mark
  • Ford Model: FOCUS
  • Year: 2006
  • Location: Yorkshire

Posted 22 March 2012 - 12:55 PM

hi


Tried to start my car this morning just get a series of rapid clicks.

i have charged the batterye for around 2 hours but no difference.

I have checked the battery voltage theorugh the instrument cluster and it says 11.5v

Will i need to buy a new battery????

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 STEADS

STEADS

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,116 posts
  • Name: NEIL
  • Ford Model: FOCUS 1.8 TDCI TITANIUM AND 2.0 TDCI
  • Year: 2009
  • Location: Cheshire

Posted 22 March 2012 - 02:24 PM

11.5 i think is on the low side but if you can get at the starter try giving it a knock whilst someone trys to turn it over might be a stick starter chk connections on starter as well that failing try a jumper on the battery if it fires then batterys at fault i,d try the jumper first .

#3 markyd

markyd

    Member

  • Budding Enthusiast
  • PipPip
  • 15 posts
  • Name: mark
  • Ford Model: FOCUS
  • Year: 2006
  • Location: Yorkshire

Posted 22 March 2012 - 03:21 PM

bought new batter ccs 360 assume this is right one and replaced.working now. 12.5 voltage.

#4 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,550 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 22 March 2012 - 03:40 PM

i would get the alternator checked just to make sure its charging ok.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users