Jump to content


Photo

Radio Code Ford 6000


  • Please log in to reply
2 replies to this topic

#1 heaton

heaton

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Name: stephen
  • Ford Model: mondeo zetec
  • Year: 2009
  • Location: Yorkshire

Posted 24 March 2012 - 04:16 PM

any ideas why my ford radio 6000 wants a code when the ignition is started, every time the ignition is turned off and doors are locked it seems to reset the radio and make it want a code when the car is restarted???

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,210 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 24 March 2012 - 04:22 PM

Hi,
I'd check the permanent live feed in the back of the radio connector (that's what keeps the radio powered to save settings and code).
Obviously the radio is behaving like it's being removed and refitted so the power is being interrupted.
Also worth checking the battery saver fuse in the internal fuse board, usually a 10 amp, sorry i can't point you to the exact fuse as i'm not a Mondeo owner myself.
I'm sure there's someone here with a Haynes manual that will help you further.

#3 heaton

heaton

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Name: stephen
  • Ford Model: mondeo zetec
  • Year: 2009
  • Location: Yorkshire

Posted 24 March 2012 - 04:44 PM

thanks for that, will try both things!


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users