Jump to content


Photo

Tyre Pressure Malfunction


  • Please log in to reply
1 reply to this topic

#1 Whitters

Whitters

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Name: Philip
  • Ford Model: Mondeo
  • Year: 2008
  • Location: Cheshire

Posted 26 March 2012 - 06:55 PM

Good Evening,

I had the fronts pads changed on my MK4 Mondeo today and since then I've had a Tyre Pressure Malfunction. The garage have read the fault codes and it says its auto reset. Is this normal and will it recover once I've done a few miles.

I hate having warning lights lite on the dash as its all seems very expensive to turn the off.

Thanks

Phil

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Whitters

Whitters

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Name: Philip
  • Ford Model: Mondeo
  • Year: 2008
  • Location: Cheshire

Posted 01 April 2012 - 05:59 PM

After nearly a week of having a Malfunction showing on the dash I had to do something about it. I've tried deflating and over inflating the tyre to activate the TPMS alarm and then put the tyre pressures back to the correct pressures. i've also tried taking the wheels off to activate the TPMS. All to no avail. In the end I did the manly thing of losing my rag and disconnting the battery for 15 minutes. The only thing went through my mind once it had been disconnected was did I have the radio code. Ooops. Low and behold it worked. Silence in the car no lights on the dash, for some reason a radio that still works. Never asked me for a code. Winner.

Regards

Phil

:D


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users