Jump to content


Photo

2002 1.8 Tddi Uneven Idle


  • Please log in to reply
3 replies to this topic

#1 PSABIN8951

PSABIN8951

    Member

  • New Member
  • PipPip
  • 10 posts
  • Name: PAUL
  • Ford Model: FOCUS 1.8 TDDI
  • Year: 2002
  • Location: Devon

Posted 03 April 2012 - 12:51 PM

My 89k 2002 1.8tddi Focus has an annoying idle issue (probably common but i dont know??) it idles when warm at 750rpm but every 10 seconds or so the engine note changes and it drops engine speed slightly and then picks up again and repeats.
It feels like a misfire but then surely it would happen all the time?
It drives fine with no issues its just at idle i notice it.
It has had new fuel, oil & filter. Could it be glow plugs?
Any thoughts please?

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Pitmonster

Pitmonster

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 350 posts
  • Name: Dave
  • Ford Model: 2006 Mk2 Focus 1.8 TDCi Zetec (Climate)
  • Year: 2006
  • Location: Lancashire

Posted 03 April 2012 - 02:14 PM

Definitely will not be glow plugs, these are used to pre-heat the fuel before you start the engine. Once the engine is running the glow plugs don't do anything.

Perhaps try a can of BG244 to clean the injectors etc?

#3 PSABIN8951

PSABIN8951

    Member

  • New Member
  • PipPip
  • 10 posts
  • Name: PAUL
  • Ford Model: FOCUS 1.8 TDDI
  • Year: 2002
  • Location: Devon

Posted 04 October 2012 - 10:40 AM

Latest update:- Tried BG244 no much difference.
Car drives lovely then you come to a traffic light etc, it idles ok for a few sec then goes lumpy then back to normal randomly revs dont seem to drop however. very slight increase in revs brings it back on song.
My next thoughts are sticking injectors or EGR valve?
Anyone got any more advice please before I spend out.

#4 salsheikh

salsheikh

    Sal_Sheikh

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,939 posts
  • Name: Sal
  • Ford Model: Focus 1.8 Turbo D
  • Year: 2008
  • Location: Warwickshire

Posted 04 October 2012 - 12:53 PM

mine does this randomly too and i have had it since i bought the car in Dec 11, i wouldnt spend any money on it unless its really annoying you.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users