• Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear


Mark M.K

Ford Audio Update - The Changes

72 posts in this topic

When you plug it in does anything happen? Usually you see a message about "usb initialiasing" for a few seconds on the display as you plug in a USB stick of music.

EDIT- Just done mine, You need to follow the instructions to start it, I too go the no files found when I plugged the USB in until I read the instructions.

My stick is 128MB and the format is FAT32

Turn the car off. Turn the radio on (1 hour mode), Plug in the USB (says no files found here) , Turn the car to II. The update then starts and takes 10 mins or so.,

Do it in the wrong order and it won't work...

If you cant make it work drop me a PM and I'l lpost my stick to you.

Even if you follow the instructions bang on mate sometimes its still a pain and doesn't work so i just kept jamming the usb in whilst having the radio on and turning the ignition to II and hey presto lol....

Share this post


Link to post
Share on other sites
 

I have finally installed the update , before when streaming music via iphone bluetooth it would get lost and not follow the tracks as i searched through the playlist , now it works fine no matter how fast i scan through.

A big thank you

Share this post


Link to post
Share on other sites

I've tried to apply the update and it says 'Update Running....' or whatever it says and then it says 'Update Failed! Please restart update'

The first... 5 times it said it almost instantly and then the next 3? times it took about 30 seconds to appear... I've done as everyone said above (quite computer savvy so no issues with the USB etc...) Reformatted USB Stick to make sure its FAT32 and made sure all the files are on there.

Why could this be!?

Share this post


Link to post
Share on other sites

I've tried to apply the update and it says 'Update Running....' or whatever it says and then it says 'Update Failed! Please restart update'

The first... 5 times it said it almost instantly and then the next 3? times it took about 30 seconds to appear... I've done as everyone said above (quite computer savvy so no issues with the USB etc...) Reformatted USB Stick to make sure its FAT32 and made sure all the files are on there.

Why could this be!?

Have you tried re-downloading it form Ford and putting them on the stick again rather than using the one you downloaded earlier?

If your really stuck I can send you my stick that worked for me.

Share this post


Link to post
Share on other sites

Here's my how-to :)

Share this post


Link to post
Share on other sites

Don't you sound posh Nath :P I did exactly that and get the Update failed message =/!

Share this post


Link to post
Share on other sites

Don't you sound posh Nath :P I did exactly that and get the Update failed message =/!

No, I sound proper ;) Got another USB stick you can try?

Share this post


Link to post
Share on other sites

No, I sound proper ;) Got another USB stick you can try?

Nope, bought this one specially since I didn't have one.. it loads everything else fine =/

Share this post


Link to post
Share on other sites

Just to confirm, me and Nathan installed the update in my 2011 titanium earlier this evening and everything installed fine (same 14 minutes as Nathan stated in the vid)

Didn't actually notice any improvements as of yet, but will post when I stream music from my iPhone 4 at another time..

Share this post


Link to post
Share on other sites

Hi all driving car today and thinking of going into see TCH Derby as sound from drivers door was very low balanc and fader both set at center.So did this update 14mins and all is now ok not sure if the update did this? time will tell.

Share this post


Link to post
Share on other sites

Still cant get it to update.... Guess i'll have to make do! :)

Share this post


Link to post
Share on other sites

Updated successfully it refused to even acknowledge the exist stance of my 4s before now works a treat

Share this post


Link to post
Share on other sites

I've tried 4 sticks loads of different formatting methods - putting all files and just the two AU files on there and I've given up.

Either I've already got the latest update because my car was March built or it just doesn't like me.

Oh well :)

Share this post


Link to post
Share on other sites

I've tried 4 sticks loads of different formatting methods - putting all files and just the two AU files on there and I've given up.

Either I've already got the latest update because my car was March built or it just doesn't like me.

Oh well :)

Same issue, it starts to apply it and then fails.. repeated it so many times and same result!

Share this post


Link to post
Share on other sites

Tried the update so many times in my fiesta, its a jan2012 build.

Followed all instructions I have a keyless start, I plug in get in the no files found, message. Press the ignition button and absolutely nothing happens.

Tried this afternoon on my friends 2008 ZS, and all we get is update failed. Tried using 3 different usb sticks really am lost.

Share this post


Link to post
Share on other sites

I have a Titanium with Bluetooth and voice but it's the ford stereo and not the Sony one. Can you stream music via Bluetooth? And will and iPhone 4s work?

Share this post


Link to post
Share on other sites

I have a Titanium with Bluetooth and voice but it's the ford stereo and not the Sony one. Can you stream music via Bluetooth? And will and iPhone 4s work?

If you have the latest update then yes it works a treat updated the software on my stereo and now the 4s works a treat on bluetooth no random shutting of like before

Share this post


Link to post
Share on other sites

If you have the latest update then yes it works a treat updated the software on my stereo and now the 4s works a treat on bluetooth no random shutting of like before

The only problems I had with my iPnone was when I switched the headlights on (HID's fitted), it would knock the audio off and I'd have to unplug and plug back in the phone.

The other problem was when I was on the phone (either incoming or outgoing calls) the audio would shut off, but not restart when the call ended. Sometimes pressing ok would start it, other times it wouldn't. Otherwise seamed ok.

Share this post


Link to post
Share on other sites

if anyone needs a stick that works drop me a pm.. Happy to post mine out..

Share this post


Link to post
Share on other sites

Hi, what make/model is your stick?

Share this post


Link to post
Share on other sites

Tried the update so many times in my fiesta, its a jan2012 build.

Followed all instructions I have a keyless start, I plug in get in the no files found, message. Press the ignition button and absolutely nothing happens.

Tried this afternoon on my friends 2008 ZS, and all we get is update failed. Tried using 3 different usb sticks really am lost.

jan 12 should have the latest update on

Share this post


Link to post
Share on other sites

This is what I was thinking? Just find it strange that I do not get any kind of message.

The update was released in April? So perhaps not.

I have a feeling it's to do with the keyless start, I would like to know if anyone else has experienced any probs with keyless?

Also when trying in my friends ZS, it comes up with update failed please restart, what am I doing wrong???

Share this post


Link to post
Share on other sites

Hi, what make/model is your stick?

No idea got given it as a freebie years ago and 128MB isn't that big anymore to be useful...

Have you read / followed the Ford instructions for update on models with Keyless start?

For vehicles with keyless start (start button), please press the start button without pressing the clutch pedal.

For vehicles with automatic transmission, please place the selector lever in the P position and turn the ignition on without pressing the brake pedal.

So you turn the radio on before the car to put it in 1 hour mode, then put in the USB then push start without the clutch down.

Share this post


Link to post
Share on other sites

I've followed the instructions by ford and always get update failed.... No matter what I do I can't get it to update. Longest i've seen it say 'Updating' is like 30 seconds before it fails.

Share this post


Link to post
Share on other sites

Yup followed the instructions!

Frustrating.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now