Jump to content


Show
Photo
- - - - -

Ford Audio Update - The Changes


  • Please log in to reply
71 replies to this topic

#31 adamc260

adamc260

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 195 posts
  • Name: Adam
  • Ford Model: Fiesta Titanium 1.4 (3 Door)
  • Year: 2011
  • Location: Newport

Posted 23 April 2012 - 08:09 PM

Don't you sound posh Nath :P I did exactly that and get the Update failed message =/!

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#32 iNath

iNath

    ST-2 Mod

  • Super Mod
  • 3,593 posts
  • Name: Nathan
  • Ford Model: Molten Orange Fiesta ST-2
  • Year: 2013
  • Location: Buckinghamshire
Contributor

Posted 23 April 2012 - 08:16 PM

Don't you sound posh Nath :P I did exactly that and get the Update failed message =/!

No, I sound proper ;) Got another USB stick you can try?

#33 adamc260

adamc260

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 195 posts
  • Name: Adam
  • Ford Model: Fiesta Titanium 1.4 (3 Door)
  • Year: 2011
  • Location: Newport

Posted 23 April 2012 - 08:25 PM

No, I sound proper ;) Got another USB stick you can try?


Nope, bought this one specially since I didn't have one.. it loads everything else fine =/



#34 jmbrown91

jmbrown91

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 378 posts
  • Name: James
  • Ford Model: Ford Fiesta Zetec S 1.0 EcoBoost
  • Year: 2013
  • Location: Northamptonshire

Posted 23 April 2012 - 11:00 PM

Just to confirm, me and Nathan installed the update in my 2011 titanium earlier this evening and everything installed fine (same 14 minutes as Nathan stated in the vid)

Didn't actually notice any improvements as of yet, but will post when I stream music from my iPhone 4 at another time..

#35 dah

dah

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 184 posts
  • Name: dave
  • Ford Model: mk 7 Fiesta Titainum 1.6 TDCI
  • Year: 2011
  • Location: Derbyshire

Posted 27 April 2012 - 03:11 PM

Hi all driving car today and thinking of going into see TCH Derby as sound from drivers door was very low balanc and fader both set at center.So did this update 14mins and all is now ok not sure if the update did this? time will tell.

#36 adamc260

adamc260

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 195 posts
  • Name: Adam
  • Ford Model: Fiesta Titanium 1.4 (3 Door)
  • Year: 2011
  • Location: Newport

Posted 27 April 2012 - 03:18 PM

Still cant get it to update.... Guess i'll have to make do! :)

#37 sambooka

sambooka

    Sam Oglesby

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,031 posts
  • Name: sam
  • Ford Model: mk7 fiesta tdci zetec s
  • Year: 2011
  • Location: Lincolnshire

Posted 28 April 2012 - 12:19 PM

Updated successfully it refused to even acknowledge the exist stance of my 4s before now works a treat

#38 ConfusedDaze

ConfusedDaze

    Settling In Well

  • New Member
  • PipPipPip
  • 43 posts
  • Name: Confused
  • Ford Model: Fiesta 1.6 Titanium
  • Year: 2012
  • Location: London

Posted 28 April 2012 - 05:12 PM

I've tried 4 sticks loads of different formatting methods - putting all files and just the two AU files on there and I've given up.

Either I've already got the latest update because my car was March built or it just doesn't like me.

Oh well :)

#39 adamc260

adamc260

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 195 posts
  • Name: Adam
  • Ford Model: Fiesta Titanium 1.4 (3 Door)
  • Year: 2011
  • Location: Newport

Posted 28 April 2012 - 07:53 PM

I've tried 4 sticks loads of different formatting methods - putting all files and just the two AU files on there and I've given up.

Either I've already got the latest update because my car was March built or it just doesn't like me.

Oh well :)


Same issue, it starts to apply it and then fails.. repeated it so many times and same result!

#40 mayo10uk

mayo10uk

    Settling In Well

  • Members via FB
  • PipPipPip
  • 49 posts
  • Name: P
  • Ford Model: Fiesta ST 3 2014
  • Year: 2014
  • Location: Cardiff

Posted 28 April 2012 - 11:20 PM

Tried the update so many times in my fiesta, its a jan2012 build.

Followed all instructions I have a keyless start, I plug in get in the no files found, message. Press the ignition button and absolutely nothing happens.

Tried this afternoon on my friends 2008 ZS, and all we get is update failed. Tried using 3 different usb sticks really am lost.

#41 Jwsturner

Jwsturner

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 101 posts
  • Name: James
  • Ford Model: MK7 1.6 TDCI Titanium 5 door
  • Year: 2009
  • Location: Lancashire

Posted 29 April 2012 - 02:05 AM

I have a Titanium with Bluetooth and voice but it's the ford stereo and not the Sony one. Can you stream music via Bluetooth? And will and iPhone 4s work?

#42 sambooka

sambooka

    Sam Oglesby

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,031 posts
  • Name: sam
  • Ford Model: mk7 fiesta tdci zetec s
  • Year: 2011
  • Location: Lincolnshire

Posted 29 April 2012 - 03:02 AM

I have a Titanium with Bluetooth and voice but it's the ford stereo and not the Sony one. Can you stream music via Bluetooth? And will and iPhone 4s work?

If you have the latest update then yes it works a treat updated the software on my stereo and now the 4s works a treat on bluetooth no random shutting of like before

#43 Jwsturner

Jwsturner

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 101 posts
  • Name: James
  • Ford Model: MK7 1.6 TDCI Titanium 5 door
  • Year: 2009
  • Location: Lancashire

Posted 29 April 2012 - 03:49 AM

If you have the latest update then yes it works a treat updated the software on my stereo and now the 4s works a treat on bluetooth no random shutting of like before


The only problems I had with my iPnone was when I switched the headlights on (HID's fitted), it would knock the audio off and I'd have to unplug and plug back in the phone.
The other problem was when I was on the phone (either incoming or outgoing calls) the audio would shut off, but not restart when the call ended. Sometimes pressing ok would start it, other times it wouldn't. Otherwise seamed ok.

#44 GJC

GJC

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 154 posts
  • Name: Gavin
  • Ford Model: Fiesta Econetic
  • Year: 2010
  • Location: Essex
Contributor

Posted 29 April 2012 - 10:02 AM

if anyone needs a stick that works drop me a pm.. Happy to post mine out..

#45 mayo10uk

mayo10uk

    Settling In Well

  • Members via FB
  • PipPipPip
  • 49 posts
  • Name: P
  • Ford Model: Fiesta ST 3 2014
  • Year: 2014
  • Location: Cardiff

Posted 29 April 2012 - 11:06 AM

Hi, what make/model is your stick?

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users