Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


billy880

Central Locking Issue

4 posts in this topic

hi guys

when locking my focus via the push button key the car locks itself fine BUT then unlocks straight away, if i lock the car by inserting the key in the drivers door, the whole car locks fine

really annoying!

ive checked all doors are shut so i dont know why this has just now happened??

any ideas on fixing? whats causing it, is it an easy fix?

Share this post


Link to post
Share on other sites
 

A central locking solenoid not firing will cause all the doors to unlock again as the cycle is not completing.

Listen to each door in turn as you remote lock and you will probably hear one not running.

It will either be the solenoid gummed up or corroded from water ingress via the window seals or a damaged wire in the umbilical connector to the door.

Share this post


Link to post
Share on other sites

A central locking solenoid not firing will cause all the doors to unlock again as the cycle is not completing.

Listen to each door in turn as you remote lock and you will probably hear one not running.

It will either be the solenoid gummed up or corroded from water ingress via the window seals or a damaged wire in the umbilical connector to the door.

hiya

since i posted the topic ive been outside trying to sort it, its wierd cos i went straight outsidet after posting the original topic and it all worked fine by the key!! i then opened the bonnet to check my oil and when i closed the bonnet and pressed the key to lock, it started unlocking again!

i sat in the car and the drivers side does seem abit quite than the rest of the doors etc, but you can here it functioning......

what ive noticed is, is that if you lock the drivers door manually with the key so then all doors are locked, then unlock the car via pressing the key THEN lock the car via the key it works! but if i open the door and shut the door, then press the key to lock it will unlock straight away! so i have to lock the door via the key then unlock by pressing the key, then lock again pressing the key!

Share this post


Link to post
Share on other sites

Most likely a dry connection in the wiring then.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now