Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!


leighfos

Focus Stock Stereo Problem

1 post in this topic

Hi guys im hoping that one of you very smart people can please help me with a problem i've been having, my car is a 2000 1.8 climate zetec focus estate - i recently attempted to install a new stereo to my system (ALPINE FLIP SCREEN) half way through the install the radio wouldnt come on at all peviously working realising that i didnt have enough time to fix this i decided to put the stock radio back in until i had time, so i put my stock radio back in entered the code and didnt think anymore to it, i came to my car the day after and noticed when i turned my car on the stereo didnt turn on until i pressed the button, also when i took the igntion keys out the radio stayed on? Im abit of a novice when it comes to stereos i can install by following diagrams thats about it any ideas on this problem, when i switch it on even with the ignition keys in it comes up with the 1 HOUR ONLY notice on the stereo, also ive noticed since this problem my rear windscreen di-mister flashes on then straight off, if anybody could please help i would greatly appreciate it thankyou in advance Leigh

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now