Jump to content


Photo

Gearbox Problem


  • Please log in to reply
1 reply to this topic

#1 Billmccan

Billmccan

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Name: William
  • Ford Model: Fusion 2
  • Year: 2003
  • Location: Wigtownshire

Posted 28 April 2012 - 06:12 AM

Hi all, for the past 2 to 3 weeks I was hearing a noise that sounded like a fan belt slipping as I was pulling away, as it was no great hassle I asked my mechanic to check it out when doing a service in a months time.Then just yesterday as I was going round a roundabout the car started to shudder, when I pulled away from the roundabout and moved up into third gear there was no transmission and in first and second gear the noise like fan belt slip is there all the time.I have a secondhand gearbox on the way but thought I would post this to see if anyone else has had the same problem.
Cheers Bill

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 james_60

james_60

    Too much time on the boards

  • FOC Supporters
  • 970 posts
  • Name: Jamie
  • Ford Model: 2013 Focus Titanium X 1.6TDCI 115BHP
  • Year: 2013
  • Location: Worcestershire

Posted 15 June 2012 - 07:22 PM

Hi William

When driving along do the rev's increase when you try to accelerate but the speed does not change.

It could be a contaminated clutch if the above is the problem.

Does the clutch engage/disengage properly

Jamie


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users