Jump to content


Show
Photo

New Member Saying Hello And Asking For Your Help


  • Please log in to reply
No replies to this topic

#1 nickname

nickname

    Newbie

  • Budding Enthusiast
  • Pip
  • 6 posts
  • Name: Martin
  • Ford Model: Ranger, Capri, P100
  • Year: 2002
  • Location: Devon

Posted 29 April 2012 - 09:53 PM

Good evening. I'm new to the Forum and the Ranger and could really do with some of your wisdom.

I have my first Ranger which is an 02 MK2 4x4 Super Cab which I'm very happy with as I'm a Ford Fan and it goes well with my Capri and P100.
The remote locking suddenly ceased working on Thursday. Locked and unlocked with no problem then refused to re-lock from the fob. Central locking still works fine on the key but the fob doesn't.
Checked the battery at just over 3v off load and 2.6v on.

Is it possible for the fob and locking unit to get out of sync?
If so and having read this excellent programming post is it possible to reprogram the existing fob with the instructions in this post or is that only for new ones?

http://www.fordowner...&attach_id=2222

Sorry if I'm sounding a bit dim here but as you can see from my other Fords this remote stuff is a bit 21st Century for me!

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users