• 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Join Premium & Save
      Join Premium & Save
    • Get Your Club gear
      Get Your Club gear
    • Share Your Car Experience
      Share Your Car Experience
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Huge Range of Ford Parts
      Huge Range of Ford Parts


Sign in to follow this  
Followers 0
infernii

wierd problem, help!

2 posts in this topic

hi, i bought my fiesta a few weeks ago with this problem;

the car;

fiesta lx 1997

endura r engine 1.25

engine transplant 10k miles ago

the problem;

For first set time after ignition the car judders and pulses under high acceleration for about 30 seconds then runs fine! This ony happens for a set amount of time after you start it up, exactly the same every time, not dependant on the engine temperature.

At full throttle in high rpm the car dies a bit, the power goes. but when u back off its fine again.

my ideas are the first 30 secs or so of shuddering is the map, warm-up/start-up fuel enrichment and the second effect is overfuelling, i think someone has replaced the injectors with some off the zetec model.... but im not sure, i thiunk this is a common problem so i thought id ask you before i went tinkering!

cheers

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0