Jump to content


Tyre Wear

  • Please log in to reply
1 reply to this topic

#1 stephM



  • New Member
  • Pip
  • 1 posts
  • Name: Stephen
  • Ford Model: Mondeo Estate TDCi 1800
  • Year: 2010
  • Location: Lancashire

Posted 10 May 2012 - 08:04 PM

Hi Guys, new to the forum & seeking some advice please.
My car is a 2010 Mondeo Estate TDCi 1800, 28000 miles
Last week I replaced the front tyres with the same brand as when new (Hankook Ventus S1 EVO 215/55/R16 V).
Upon inspection of the old tyres, there was excessive wear on the inside tread, equal on both tyres, & down to the cord!! The remainder of the tyre was just legal.
My question.......as there have not been any adjustments made to the steering/tracking & I have not hit kerbs/been down massive potholes & the fact both tyres were worn identically............is there a known problem with the car's geometry & what is the remedy?
Many thanks, in anticipation.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 DaveD


    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 148 posts
  • Name: David
  • Ford Model: Ford Ka Edge
  • Year: 2012
  • Location: Lincolnshire

Posted 10 May 2012 - 08:38 PM

Sounds the same as my wifes Clio which were also worn on the inside edges (too much toe out). Had the steering geometry checked and found the OS lower ball joint was worn. Replaced lower ball joint, re-tracked alls well now.

Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users