Jump to content


Photo

Engine Management Light


  • Please log in to reply
2 replies to this topic

#1 Deane

Deane

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Name: Deane
  • Ford Model: St
  • Year: 2005
  • Location: Bedfordshire

Posted 11 May 2012 - 09:54 PM

Hi sorry if this is in the rong place as I am new I bought a 55 plate st2 yesterday and after a thew hours the engine management light came on the car seems to be running fine but I don't no wot it is any help would be great
Tanks

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 btmaldon

btmaldon

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 2,581 posts
  • Name: Bruce
  • Ford Model: BMW 320i Coupe M Sport, KA Luxury
  • Year: 2008
  • Location: Essex

Posted 13 May 2012 - 11:04 AM

If its not flashing then it may just have missed a beat at some point which has thrown up the error. You need a code reader put on it to see what the problen was.

#3 ajt

ajt

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 209 posts
  • Name: Alan
  • Ford Model: Focus Zetec Climate 5dr TDCi 1.6
  • Year: 2007
  • Location: Warwickshire

Posted 13 May 2012 - 10:05 PM

Or use the Dashboard Trick

http://www.fordowner...d-secret-trick/


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users