Jump to content


Photo
- - - - -

engine management light mk5


  • Please log in to reply
2 replies to this topic

#1 mattynelson20

mattynelson20

    Member

  • New Member
  • PipPip
  • 13 posts
  • Ford Model: fiesta
  • Location:

Posted 05 February 2009 - 07:57 PM

i have a mk5, and a few months after i bought it, the engine management light came on it it started misfiring. After repetative visits to the garage (under waranty) it was found to be a problem with the ECU wiring, and it was causing the ignition coil to become faulty...

anyway the point of this post is because eventhough the car has been running fine for over a year now, the engine management light is constantly on...

could anyone offer any help and a possible solution

ALSO, I AM CURRENTLY LOOKING FOR A MK5 ZETEC S 1.6 ENGINE AND GEARBOX, MESSAGE ME IF ANYONE IS SELLING ONE, OR KNOWS SOMEONE WHO IS

Thanks

matty

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,467 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 06 February 2009 - 03:20 PM

you need to get the code read and see why the light is on, was it cleared from the origanal problem ?

#3 mattynelson20

mattynelson20

    Member

  • New Member
  • PipPip
  • 13 posts
  • Ford Model: fiesta
  • Location:

Posted 06 February 2009 - 10:03 PM

yeah, it was cleared, n the light stayed off for a few months, but it came back on, but it didnt appear to have a problem, and is still running fine, i dont understand lol


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users